<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Boston pledges $500 million over five years for housing - Spare Change News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sparechangenews.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boston pledges $500 million over five years for housing - Spare Change News" />
<meta property="og:description" content="Mayor Marty Walsh’s administration has announced a five year $500 million investment in affordable housing, but a vital revenue stream needed to fund the investment isn’t a sure thing.&nbsp; The administration has proposed a transfer tax of up to two percent, which according to Chief Financial Officer Emme Handy would generate “something like in excess..." />
<meta property="og:url" content="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/" />
<meta property="og:site_name" content="Spare Change News" />
<meta property="article:publisher" content="https://www.facebook.com/sparechangenews/" />
<meta property="article:section" content="Homelessness &amp; Poverty" />
<meta property="article:published_time" content="2020-01-09T16:43:32+00:00" />
<meta property="article:modified_time" content="2020-01-09T16:43:40+00:00" />
<meta property="og:updated_time" content="2020-01-09T16:43:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mayor Marty Walsh’s administration has announced a five year $500 million investment in affordable housing, but a vital revenue stream needed to fund the investment isn’t a sure thing.&nbsp; The administration has proposed a transfer tax of up to two percent, which according to Chief Financial Officer Emme Handy would generate “something like in excess..." />
<meta name="twitter:title" content="Boston pledges $500 million over five years for housing - Spare Change News" />
<meta name="twitter:site" content="@sparechangenews" />
<meta name="twitter:creator" content="@sparechangenews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sparechangenews.net/#website","url":"http://sparechangenews.net/","name":"Spare Change News","description":"The website for Boston&#039;s street newspaper.","potentialAction":{"@type":"SearchAction","target":"http://sparechangenews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/#webpage","url":"http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/","inLanguage":"en-US","name":"Boston pledges $500 million over five years for housing - Spare Change News","isPartOf":{"@id":"http://sparechangenews.net/#website"},"datePublished":"2020-01-09T16:43:32+00:00","dateModified":"2020-01-09T16:43:40+00:00","author":{"@id":"http://sparechangenews.net/#/schema/person/9a38045b242bedee9e64a66cb3f57a6a"}},{"@type":["Person"],"@id":"http://sparechangenews.net/#/schema/person/9a38045b242bedee9e64a66cb3f57a6a","name":"Caitlin Russell","image":{"@type":"ImageObject","@id":"http://sparechangenews.net/#authorlogo","url":"http://2.gravatar.com/avatar/5a40809b34ea8fd372259f4c92007360?s=96&d=mm&r=g","caption":"Caitlin Russell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Feed" href="http://sparechangenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Comments Feed" href="http://sparechangenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Boston pledges $500 million over five years for housing Comments Feed" href="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sparechangenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sparechangenews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://sparechangenews.net/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161356' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://sparechangenews.net/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161356' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/template.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/responsive.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/print.css?ver=5.2.5' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sparechangenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/sparechangenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/custom.js?ver=5.2.5'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/sparechangenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/single-socials.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='http://sparechangenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sparechangenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sparechangenews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='http://sparechangenews.net/?p=15710' />
<link rel="alternate" type="application/json+oembed" href="http://sparechangenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sparechangenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sparechangenews.net/?wordfence_lh=1&hid=1247D1F6BD9D9033A6B2312F96F3066E');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Boston pledges $500 million over five years for housing" /><meta property="og:url" content="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/" /><meta property="og:description" content="Mayor Marty Walsh’s administration has announced a five year $500 million investment in affordable housing, but a vital revenue stream needed to fund the investment isn’t a sure thing.&nbsp; The administration has proposed a transfer tax of up to two percent, which according to Chief Financial Officer Emme Handy would generate “something like in excess&lt;a href=&quot;http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
            }
        }
        
            </style>
    <link rel="shortcut icon" href="http://sparechangenews.net/wp-content/themes/dw-focus/assets/img/favicon.ico">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boston pledges $500 million over five years for housing" />
<meta property="og:url" content="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/" />
<meta property="og:description" content="Mayor Marty Walsh’s administration has announced a five year $500 million investment in affordable housing, but a vital revenue stream needed to fund the investment isn’t a sure thing.&nbsp; The ad…" />
<meta property="article:published_time" content="2020-01-09T16:43:32+00:00" />
<meta property="article:modified_time" content="2020-01-09T16:43:40+00:00" />
<meta property="og:site_name" content="Spare Change News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boston pledges $500 million over five years for housing" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-15710 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://sparechangenews.net/" title="Spare Change News" rel="home">
		                		Spare Change News		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 10, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/" title="Boston pledges $500 million over five years for housing"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/" title="Boston pledges $500 million over five years for housing"> Boston pledges $500 million over five years for housing </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/01/art-helps-returning-citizens-cross-the-threshold/" title="Art Helps Returning Citizens ‘Cross the Threshold’"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/01/art-helps-returning-citizens-cross-the-threshold/" title="Art Helps Returning Citizens ‘Cross the Threshold’"> Art Helps Returning Citizens ‘Cross the Threshold’ </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/12/the-weak-link-or-why-greta-thunberg-is-right/" title="The Weak Link or Why Greta Thunberg is Right"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/12/the-weak-link-or-why-greta-thunberg-is-right/" title="The Weak Link or Why Greta Thunberg is Right"> The Weak Link or Why Greta Thunberg is Right </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/12/just-in-time-for-the-holidays/" title="Just in Time For the Holidays"><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/12/just-in-time-for-the-holidays/" title="Just in Time For the Holidays"> Just in Time For the Holidays </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/" title="Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/" title="Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge"> Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/12/from-the-street-to-the-finish-line/" title="From the Street to the Finish Line"><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=4032 4032w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/12/from-the-street-to-the-finish-line/" title="From the Street to the Finish Line"> From the Street to the Finish Line </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/" title="A voice for the children of Gaza"><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/" title="A voice for the children of Gaza"> A voice for the children of Gaza </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/12/over-a-third-of-people-leaving-prison-have-no-place-to-go/" title="Over a third of people leaving prison have no place to go"><img width="40" height="26" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?w=4749 4749w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/12/over-a-third-of-people-leaving-prison-have-no-place-to-go/" title="Over a third of people leaving prison have no place to go"> Over a third of people leaving prison have no place to go </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/winter-arrives-early/" title="Winter Arrives Early"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/winter-arrives-early/" title="Winter Arrives Early"> Winter Arrives Early </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/drag-becomes-her-meet-jinkx-monsoon/" title="Drag becomes her: Meet Jinkx Monsoon"><img width="27" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/11/BIN_Drag-queen-Jinkx-Monsoon_2.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/11/BIN_Drag-queen-Jinkx-Monsoon_2.jpg?w=3328 3328w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/11/BIN_Drag-queen-Jinkx-Monsoon_2.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/11/BIN_Drag-queen-Jinkx-Monsoon_2.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/drag-becomes-her-meet-jinkx-monsoon/" title="Drag becomes her: Meet Jinkx Monsoon"> Drag becomes her: Meet Jinkx Monsoon </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/furnishing-hope-helps-families-transition-out-of-shelters/" title="&#8216;Furnishing Hope&#8217; helps families transition out of shelters"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/furnishing-hope-helps-families-transition-out-of-shelters/" title="&#8216;Furnishing Hope&#8217; helps families transition out of shelters"> &#8216;Furnishing Hope&#8217; helps families transition out of shelters </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/stealing-the-city-from-under-our-feet/" title="Stealing the City From Under Our Feet"><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/stealing-the-city-from-under-our-feet/" title="Stealing the City From Under Our Feet"> Stealing the City From Under Our Feet </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/" title="Austin expels homeless from under bridge, promises them giant tent"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/" title="Austin expels homeless from under bridge, promises them giant tent"> Austin expels homeless from under bridge, promises them giant tent </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/relapse-ruminations-and-a-trip-in-the-way-back-machine/" title="Relapse Ruminations and a Trip in the Way-back Machine"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/relapse-ruminations-and-a-trip-in-the-way-back-machine/" title="Relapse Ruminations and a Trip in the Way-back Machine"> Relapse Ruminations and a Trip in the Way-back Machine </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2019/11/stand-up-to-state-sponsored-kidnapping/" title="Stand up to state sponsored kidnapping"><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2019/11/stand-up-to-state-sponsored-kidnapping/" title="Stand up to state sponsored kidnapping"> Stand up to state sponsored kidnapping </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://sparechangenews.net/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																										<li class="rss"><a href="http://sparechangenews.net/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																					<li class="login"><a href="http://sparechangenews.net/wp-login.php?redirect_to=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F" title="Login"><i class="icon-user"></i></a>
													</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://sparechangenews.net/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-10242 color-none 0"><a href="http://sparechangenews.net/category/homeless-news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10244 active color-none 1"><a href="http://sparechangenews.net/category/homeless-news/local/">Local</a></li>
	<li id="menu-item-10245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10245 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/national/">National</a></li>
	<li id="menu-item-10243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10243 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/international/">International</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10244'><ul id='mn-latest-10244'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/' title='Boston pledges $500 million over five years for housing'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/' title='Boston pledges $500 million over five years for housing'> Boston pledges $500 million over five years for housing</a><span> - 8 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'> Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge</a><span> - December 3, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/from-the-street-to-the-finish-line/' title='From the Street to the Finish Line'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=4032 4032w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/from-the-street-to-the-finish-line/' title='From the Street to the Finish Line'> From the Street to the Finish Line</a><span> - December 3, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/winter-arrives-early/' title='Winter Arrives Early'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/winter-arrives-early/' title='Winter Arrives Early'> Winter Arrives Early</a><span> - November 29, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/furnishing-hope-helps-families-transition-out-of-shelters/' title='&#8216;Furnishing Hope&#8217; helps families transition out of shelters'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/furnishing-hope-helps-families-transition-out-of-shelters/' title='&#8216;Furnishing Hope&#8217; helps families transition out of shelters'> &#8216;Furnishing Hope&#8217; helps families transition out of shelters</a><span> - November 25, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/local/' title=''>View all</a></div><div class='' id='mn-latest-10245'><ul id='mn-latest-10245'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/' title='Austin expels homeless from under bridge, promises them giant tent'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/' title='Austin expels homeless from under bridge, promises them giant tent'> Austin expels homeless from under bridge, promises them giant tent</a><span> - November 11, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/hounded-demonstrators-decry-greyhounds-cooperation-with-ice/' title='Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE'><img width="40" height="28" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?fit=40%2C28" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=2250 2250w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/hounded-demonstrators-decry-greyhounds-cooperation-with-ice/' title='Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE'> Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE</a><span> - September 25, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/rapid-rehousing-the-problems-with-this-solution/' title='Rapid rehousing: The problems with this solution'><img width="40" height="23" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?w=1600 1600w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?resize=230%2C130 230w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?resize=640%2C360 640w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/rapid-rehousing-the-problems-with-this-solution/' title='Rapid rehousing: The problems with this solution'> Rapid rehousing: The problems with this solution</a><span> - September 15, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/how-trump-incites-violence-understanding-stochastic-terrorism/' title='How Trump incites violence: Understanding stochastic terrorism'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/how-trump-incites-violence-understanding-stochastic-terrorism/' title='How Trump incites violence: Understanding stochastic terrorism'> How Trump incites violence: Understanding stochastic terrorism</a><span> - September 3, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/08/prison-industry-cant-hide-from-human-rights-violations/' title='Prison industry can&#8217;t hide from human rights violations'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?w=2022 2022w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/08/prison-industry-cant-hide-from-human-rights-violations/' title='Prison industry can&#8217;t hide from human rights violations'> Prison industry can&#8217;t hide from human rights violations</a><span> - August 9, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/national/' title=''>View all</a></div><div class='' id='mn-latest-10243'><ul id='mn-latest-10243'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'> A voice for the children of Gaza</a><span> - December 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=5256 5256w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'> Panama celebrates its black Christ, part of protest against colonialism and slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/how-climate-change-is-driving-emigration-from-central-america/' title='How climate change is driving emigration from Central America'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=3456 3456w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/how-climate-change-is-driving-emigration-from-central-america/' title='How climate change is driving emigration from Central America'> How climate change is driving emigration from Central America</a><span> - September 30, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/08/brazils-pigs-help-people-produce-clean-energy/' title='Brazil&#8217;s pigs help people produce clean energy'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/08/brazils-pigs-help-people-produce-clean-energy/' title='Brazil&#8217;s pigs help people produce clean energy'> Brazil&#8217;s pigs help people produce clean energy</a><span> - August 20, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/international/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-10190 color-none 0"><a href="http://sparechangenews.net/category/social-justice/">Social Justice</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10719 active color-none 1"><a href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/">Homelessness &#038; Poverty</a></li>
	<li id="menu-item-10213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10213 color-none 1"><a href="http://sparechangenews.net/category/social-justice/race/">Race</a></li>
	<li id="menu-item-10211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10211 color-none 1"><a href="http://sparechangenews.net/category/social-justice/gender-and-sexuality/">Gender and Sexuality</a></li>
	<li id="menu-item-10212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10212 color-none 1"><a href="http://sparechangenews.net/category/social-justice/human-rights/">Human Rights</a></li>
	<li id="menu-item-10718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10718 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/health/">Health</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10719'><ul id='mn-latest-10719'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/' title='Boston pledges $500 million over five years for housing'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/' title='Boston pledges $500 million over five years for housing'> Boston pledges $500 million over five years for housing</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/from-the-street-to-the-finish-line/' title='From the Street to the Finish Line'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=4032 4032w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/10.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/from-the-street-to-the-finish-line/' title='From the Street to the Finish Line'> From the Street to the Finish Line</a><span> - December 3, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/over-a-third-of-people-leaving-prison-have-no-place-to-go/' title='Over a third of people leaving prison have no place to go'><img width="40" height="26" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?w=4749 4749w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/CONV_Homeless-after-prison_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/over-a-third-of-people-leaving-prison-have-no-place-to-go/' title='Over a third of people leaving prison have no place to go'> Over a third of people leaving prison have no place to go</a><span> - December 1, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/winter-arrives-early/' title='Winter Arrives Early'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/winter-arrives-early/' title='Winter Arrives Early'> Winter Arrives Early</a><span> - November 29, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/furnishing-hope-helps-families-transition-out-of-shelters/' title='&#8216;Furnishing Hope&#8217; helps families transition out of shelters'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/furnishing-hope-helps-families-transition-out-of-shelters/' title='&#8216;Furnishing Hope&#8217; helps families transition out of shelters'> &#8216;Furnishing Hope&#8217; helps families transition out of shelters</a><span> - November 25, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/' title=''>View all</a></div><div class='' id='mn-latest-10213'><ul id='mn-latest-10213'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=5256 5256w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'> Panama celebrates its black Christ, part of protest against colonialism and slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/12/horace-seldon-fighting-injustice-celebrating-civil-disobedience/' title='Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience'><img width="30" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/12/06.-Courtesy-of-horaceseldon.com_..jpg?fit=30%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/12/horace-seldon-fighting-injustice-celebrating-civil-disobedience/' title='Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience'> Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience</a><span> - December 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/09/parents-who-had-kids-torn-from-them-file-class-action-lawsuit/' title='Parents Who Had Kids Torn From Them File Class Action Lawsuit'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=3264 3264w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/09/parents-who-had-kids-torn-from-them-file-class-action-lawsuit/' title='Parents Who Had Kids Torn From Them File Class Action Lawsuit'> Parents Who Had Kids Torn From Them File Class Action Lawsuit</a><span> - September 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/04/nonprofit-sector-needs-to-recruit-and-promote-leaders-of-color-report-finds/' title='Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=3264 3264w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/04/nonprofit-sector-needs-to-recruit-and-promote-leaders-of-color-report-finds/' title='Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds'> Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds</a><span> - April 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/04/boston-mothers-who-have-lost-sons-speak-out-against-police-brutality/' title='Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality'><img width="40" height="27" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=6000 6000w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/04/boston-mothers-who-have-lost-sons-speak-out-against-police-brutality/' title='Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality'> Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality</a><span> - April 3, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/race/' title=''>View all</a></div><div class='' id='mn-latest-10211'><ul id='mn-latest-10211'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/03/and-the-distractions-continue/' title='And the distractions continue'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/03/and-the-distractions-continue/' title='And the distractions continue'> And the distractions continue</a><span> - March 5, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/election-showed-strong-support-for-lgbtq-rights/' title='Election Shows Strong Support for LGBTQ Rights'><img width="40" height="24" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?w=783 783w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?resize=230%2C130 230w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?resize=640%2C360 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/election-showed-strong-support-for-lgbtq-rights/' title='Election Shows Strong Support for LGBTQ Rights'> Election Shows Strong Support for LGBTQ Rights</a><span> - November 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/protests-against-kavanaugh-boston/' title='Protests against Kavanaugh bookend the week in Boston'><img width="40" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?w=1273 1273w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?resize=110%2C110 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/protests-against-kavanaugh-boston/' title='Protests against Kavanaugh bookend the week in Boston'> Protests against Kavanaugh bookend the week in Boston</a><span> - October 6, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/study-finds-no-threat-in-transgender-bathroom-access/' title='Study Finds No Threat in Transgender Bathroom Access'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/study-finds-no-threat-in-transgender-bathroom-access/' title='Study Finds No Threat in Transgender Bathroom Access'> Study Finds No Threat in Transgender Bathroom Access</a><span> - October 4, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/gender-and-sexuality/' title=''>View all</a></div><div class='' id='mn-latest-10212'><ul id='mn-latest-10212'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'> A voice for the children of Gaza</a><span> - December 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/the-hidden-costs-of-fast-fashion/' title='The hidden costs of fast fashion'><img width="40" height="11" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?fit=40%2C11" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=2536 2536w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/the-hidden-costs-of-fast-fashion/' title='The hidden costs of fast fashion'> The hidden costs of fast fashion</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/mass-political-leaders-hold-roundtable-on-medical-deferred-action/' title='Mass. political leaders hold roundtable on ‘medical deferred action’'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IMG_7557.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IMG_7557.jpg?w=4032 4032w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IMG_7557.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IMG_7557.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IMG_7557.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/mass-political-leaders-hold-roundtable-on-medical-deferred-action/' title='Mass. political leaders hold roundtable on ‘medical deferred action’'> Mass. political leaders hold roundtable on ‘medical deferred action’</a><span> - October 11, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/08/prison-industry-cant-hide-from-human-rights-violations/' title='Prison industry can&#8217;t hide from human rights violations'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?w=2022 2022w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/08/prison02.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/08/prison-industry-cant-hide-from-human-rights-violations/' title='Prison industry can&#8217;t hide from human rights violations'> Prison industry can&#8217;t hide from human rights violations</a><span> - August 9, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/human-rights/' title=''>View all</a></div><div class='' id='mn-latest-10718'><ul id='mn-latest-10718'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/are-you-equipped-to-respond-to-an-opioid-overdose/' title='Are you equipped to respond to an opioid overdose?'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/are-you-equipped-to-respond-to-an-opioid-overdose/' title='Are you equipped to respond to an opioid overdose?'> Are you equipped to respond to an opioid overdose?</a><span> - October 29, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/bostons-homeless-women-struggle-to-navigate-healthcare-system/' title='Boston&#8217;s Homeless Women Struggle to Navigate Healthcare System'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/bostons-homeless-women-struggle-to-navigate-healthcare-system/' title='Boston&#8217;s Homeless Women Struggle to Navigate Healthcare System'> Boston&#8217;s Homeless Women Struggle to Navigate Healthcare System</a><span> - May 30, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/boston-to-make-case-for-new-long-island-bridge-to-quincy/' title='Boston to make case for new Long Island bridge to Quincy'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/boston-to-make-case-for-new-long-island-bridge-to-quincy/' title='Boston to make case for new Long Island bridge to Quincy'> Boston to make case for new Long Island bridge to Quincy</a><span> - May 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/04/the-family-van/' title='To make health care more accessible, mobile van travels to communities that need it the most'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/04/The-Family-Van-parked-in-East-Boston.-Credit_-Anna-Bloxham..jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/04/The-Family-Van-parked-in-East-Boston.-Credit_-Anna-Bloxham..jpg?w=3000 3000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/04/The-Family-Van-parked-in-East-Boston.-Credit_-Anna-Bloxham..jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/04/The-Family-Van-parked-in-East-Boston.-Credit_-Anna-Bloxham..jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/04/the-family-van/' title='To make health care more accessible, mobile van travels to communities that need it the most'> To make health care more accessible, mobile van travels to communities that need it the most</a><span> - April 22, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/04/bathrooms-for-customers-only-peeing-with-dignity-in-the-city/' title='Bathrooms for customers only: Peeing with dignity in the city'><img width="40" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/04/13.-Credit_-Olivier-Collet-on-Unsplash..jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/04/13.-Credit_-Olivier-Collet-on-Unsplash..jpg?w=2259 2259w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/04/13.-Credit_-Olivier-Collet-on-Unsplash..jpg?resize=110%2C110 110w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/04/13.-Credit_-Olivier-Collet-on-Unsplash..jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2019/04/13.-Credit_-Olivier-Collet-on-Unsplash..jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/04/bathrooms-for-customers-only-peeing-with-dignity-in-the-city/' title='Bathrooms for customers only: Peeing with dignity in the city'> Bathrooms for customers only: Peeing with dignity in the city</a><span> - April 2, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/health/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-8272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-8272 color-none 0"><a href="http://sparechangenews.net/category/arts-and-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8274 active color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/local-music/">Music</a></li>
	<li id="menu-item-8282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8282 color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/tv-and-movies/">TV &#038; Movies</a></li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273 color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/books-and-poetry/">Books &#038; Poetry</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-8274'><ul id='mn-latest-8274'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/02/champion-of-the-underdog-an-interview-with-dolly-parton/' title='Champion of the Underdog: An Interview With Dolly Parton'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=6720 6720w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/02/champion-of-the-underdog-an-interview-with-dolly-parton/' title='Champion of the Underdog: An Interview With Dolly Parton'> Champion of the Underdog: An Interview With Dolly Parton</a><span> - February 26, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/bill-murray-chats-about-his-late-career-dive-into-music/' title='Bill Murray chats about his late-career dive into music'><img width="27" height="40" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=3840 3840w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/bill-murray-chats-about-his-late-career-dive-into-music/' title='Bill Murray chats about his late-career dive into music'> Bill Murray chats about his late-career dive into music</a><span> - November 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/guitarist-billy-martin-of-good-charlotte-discusses-bands-new-album-genartion-rx/' title='Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=2499 2499w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/guitarist-billy-martin-of-good-charlotte-discusses-bands-new-album-genartion-rx/' title='Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx'> Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/09/respect-saying-goodbye-to-the-queen-of-soul/' title='Respect: Saying Goodbye to the Queen of Soul'><img width="37" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?fit=37%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=2175 2175w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=1920 1920w" sizes="(max-width: 37px) 100vw, 37px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/09/respect-saying-goodbye-to-the-queen-of-soul/' title='Respect: Saying Goodbye to the Queen of Soul'> Respect: Saying Goodbye to the Queen of Soul</a><span> - September 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/08/mc5-guitarist-marks-50-years-of-kicking-out-the-jams-with-tour-autobiography/' title='MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography'><img width="27" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=2848 2848w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/08/mc5-guitarist-marks-50-years-of-kicking-out-the-jams-with-tour-autobiography/' title='MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography'> MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography</a><span> - August 16, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/local-music/' title=''>View all</a></div><div class='' id='mn-latest-8282'><ul id='mn-latest-8282'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/it-changed-my-life-ordinary-people-power-game-of-thrones/' title='‘It changed my life’: Ordinary people power Game of Thrones'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/it-changed-my-life-ordinary-people-power-game-of-thrones/' title='‘It changed my life’: Ordinary people power Game of Thrones'> ‘It changed my life’: Ordinary people power Game of Thrones</a><span> - May 8, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/shes-the-boss-alyssa-milano-talks-metoo-acting-and-mental-health/' title='She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health'><img width="40" height="30" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=2036 2036w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/shes-the-boss-alyssa-milano-talks-metoo-acting-and-mental-health/' title='She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health'> She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health</a><span> - November 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/who-ray-for-her/' title='Who-ray for her'><img width="28" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?fit=28%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=2360 2360w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=1920 1920w" sizes="(max-width: 28px) 100vw, 28px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/who-ray-for-her/' title='Who-ray for her'> Who-ray for her</a><span> - October 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/05/david-tennant-i-was-told-acting-was-a-daft-idea/' title='David Tennant: &#8216;I was told acting was a daft idea.&#8217;'><img width="40" height="27" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?w=1600 1600w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/05/david-tennant-i-was-told-acting-was-a-daft-idea/' title='David Tennant: &#8216;I was told acting was a daft idea.&#8217;'> David Tennant: &#8216;I was told acting was a daft idea.&#8217;</a><span> - May 24, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/01/week-mark-hamill-first-wondered-star-wars-comedy/' title='A  Week With Mark Hamill: “At First, I Wondered if Star Wars was a Comedy'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/01/TBI_A-week-with-Mark-Hamill_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/01/TBI_A-week-with-Mark-Hamill_1.jpg?w=3500 3500w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/01/TBI_A-week-with-Mark-Hamill_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/01/TBI_A-week-with-Mark-Hamill_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/01/week-mark-hamill-first-wondered-star-wars-comedy/' title='A  Week With Mark Hamill: “At First, I Wondered if Star Wars was a Comedy'> A  Week With Mark Hamill: “At First, I Wondered if Star Wars was a Comedy</a><span> - January 30, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/tv-and-movies/' title=''>View all</a></div><div class='' id='mn-latest-8273'><ul id='mn-latest-8273'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'> Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge</a><span> - December 3, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/book-review-prey-for-us/' title='Book Review: &#8216;Prey For Us&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/book-review-prey-for-us/' title='Book Review: &#8216;Prey For Us&#8217;'> Book Review: &#8216;Prey For Us&#8217;</a><span> - May 8, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/04/fiction-a-fly-in-the-ointment/' title='Fiction: A Fly In The Ointment'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/04/fiction-a-fly-in-the-ointment/' title='Fiction: A Fly In The Ointment'> Fiction: A Fly In The Ointment</a><span> - April 9, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/03/dead-mans-blues-by-ray-celestin-a-book-review/' title='Dead Man’s Blues by Ray Celestin: A Book Review'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/03/dead-mans-blues-by-ray-celestin-a-book-review/' title='Dead Man’s Blues by Ray Celestin: A Book Review'> Dead Man’s Blues by Ray Celestin: A Book Review</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/01/buy-me-boston-brian-colemans-new-book-is-a-love-letter-to-the-citys-past/' title='Buy Me Boston: Brian Coleman’s new book is a ‘love letter’ to the city’s past'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/01/10.-Brian-Coleman-Rat-Sign-Sept-2018-photo-by-Margot-Edwards.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/01/10.-Brian-Coleman-Rat-Sign-Sept-2018-photo-by-Margot-Edwards.jpg?w=4032 4032w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/01/10.-Brian-Coleman-Rat-Sign-Sept-2018-photo-by-Margot-Edwards.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/01/10.-Brian-Coleman-Rat-Sign-Sept-2018-photo-by-Margot-Edwards.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/01/10.-Brian-Coleman-Rat-Sign-Sept-2018-photo-by-Margot-Edwards.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/01/buy-me-boston-brian-colemans-new-book-is-a-love-letter-to-the-citys-past/' title='Buy Me Boston: Brian Coleman’s new book is a ‘love letter’ to the city’s past'> Buy Me Boston: Brian Coleman’s new book is a ‘love letter’ to the city’s past</a><span> - January 16, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/books-and-poetry/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-10150 color-none 0"><a href="http://sparechangenews.net/category/columns/opinions/">Voices</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10712 active color-none 1"><a href="http://sparechangenews.net/category/columns/last-word/">Last Word</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10712'><ul id='mn-latest-10712'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/05/last-word-christina-sukghian-houle/' title='LAST WORD: Christina Sukghian Houle'><img width="40" height="33" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/05/LastWord-ChristinaSukhgianHoule-e1462380126374.jpg?fit=40%2C33" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/05/last-word-christina-sukghian-houle/' title='LAST WORD: Christina Sukghian Houle'> LAST WORD: Christina Sukghian Houle</a><span> - May 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/04/last-word-mary-ann-ponti/' title='Last Word: Mary Ann Ponti'><img width="40" height="36" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?fit=40%2C36" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?w=1776 1776w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?resize=768%2C683 768w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/04/last-word-mary-ann-ponti/' title='Last Word: Mary Ann Ponti'> Last Word: Mary Ann Ponti</a><span> - April 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/04/last-word-denice-lowery/' title='Last Word: Denice Lowery'><img width="40" height="32" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=2448 2448w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?resize=768%2C617 768w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/04/last-word-denice-lowery/' title='Last Word: Denice Lowery'> Last Word: Denice Lowery</a><span> - April 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/03/last-word-dawn/' title='Last Word: Dawn'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=5760 5760w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?resize=768%2C512 768w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/03/last-word-dawn/' title='Last Word: Dawn'> Last Word: Dawn</a><span> - March 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/02/last-word-hal-rawlings/' title='Last Word: Hal Rawlings'><img width="40" height="32" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=2835 2835w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?resize=768%2C614 768w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/02/last-word-hal-rawlings/' title='Last Word: Hal Rawlings'> Last Word: Hal Rawlings</a><span> - February 26, 2016</span></div></li></ul><a href='http://sparechangenews.net/category/columns/last-word/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-10713 0"><a href="http://sparechangenews.net/about-us/">About US</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10717 active 1"><a href="http://sparechangenews.net/about-us/mission/">Mission</a></li>
	<li id="menu-item-10714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714 1"><a href="http://sparechangenews.net/donate/">Donate</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10715 1"><a href="http://sparechangenews.net/about-us/volunteer/">Volunteer</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10716 1"><a href="http://sparechangenews.net/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-15314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15314 1"><a href="http://sparechangenews.net/about-us/ads/">Advertise with Spare Change News</a></li>
</ul>
</li>
<li id="menu-item-13917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13917 0"><a href="http://sparechangenews.net/digital/">Spare Change News Digital Subscription </a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Spare Change News is looking for a new board member! <a href="http://sparechangenews.net/2018/08/treasurer-position/">Click here to learn more.</a></p>
</div>
		</aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://sparechangenews.net/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-15710" class="post-15710 post type-post status-publish format-standard hentry category-homelessness-and-poverty category-local category-homeless-news content-print">
	<header class="entry-header">
		<h1 class="entry-title">Boston pledges $500 million over five years for housing</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/" rel="tag">Homelessness &amp; Poverty</a></li>
	<li><a href="http://sparechangenews.net/category/homeless-news/local/" rel="tag">Local</a></li>
	<li><a href="http://sparechangenews.net/category/homeless-news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-01-09T11:43:32-05:00" pubdate>8 hours ago</time>			By <a href="http://sparechangenews.net/author/caitlin-russel/" rel="author">Caitlin Russell</a>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
<p>Mayor Marty Walsh’s administration has announced a five year $500 million investment in affordable housing, but a vital revenue stream needed to fund the investment isn’t a sure thing.&nbsp;</p>



<p>The administration has proposed a transfer tax of up to two percent, which according to Chief Financial Officer Emme Handy would generate “something like in excess of $100 million,” if the Massachusetts legislature approves the maximum two percent tax.&nbsp;</p>



<p>Handy declined to speculate on any alternative funding sources they can turn to should the legislature not approve the tax, saying “we feel confident that it will.”&nbsp;</p>



<p>Handy didn’t provide a direct answer to the transfer tax question at a roundtable held for reporters at City Hall on Jan. 6, nor did she reply to an email from Spare Change News requesting comment on any potential contingency plans in place to ensure the money will be available to invest in housing if the Massachusetts legislature doesn’t approve the transfer tax.&nbsp;</p>



<p>The administration also plans to raise money for the investment through the sale of the Lafayette Garage in Downtown Boston.&nbsp;</p>



<p>According to the administration, the City currently spends about $20 million per year on housing programs, and they plan to double that number to $40 million beginning in fiscal year 2021. Money will also be provided through the Inclusionary Development Policy, the Neighborhood Housing Trust, the Community Preservation Act, and federal grants.&nbsp;</p>



<p>The administration outlined a number of initiatives it plans to fund with the investment, including a voucher program for renters, which will provide assistance to homeless families who don’t qualify for emergency assistance from the state, people who used to be chronically homeless, and “extremely low income” elderly and disabled people.&nbsp;</p>



<p>The administration did not specify how many people would receive the vouchers or exactly how much money would be allocated for them, saying only that it would “provide hundreds of city-funded vouchers to those with the most need.”&nbsp;</p>



<p>The administration did not specify what level of income they believe constitutes “those with the most need.”&nbsp;</p>



<p>In addition to the voucher program, the administration plans to “create and preserve” 1,000 units of affordable housing, and expand the Acquisition Opportunity Program, which provides money for buying market rate properties and converting them to affordable units. The city is also aiming to construct homes to be sold to low and middle income residents, and will provide financial assistance to first time home buyers who need help with down payments.&nbsp;</p>



<p>Walsh said in a statement that the City of Boston is funneling more money to housing at a time when the federal government has been doing less and less for those who are most in need.&nbsp;</p>



<p>“Housing is the biggest economic challenge our residents face,” Walsh said in a statement. “We know we have been making progress, but rents and home prices are still too high for too many people. These investments are transformative and I invite housing advocates and residents to help us bring them to life. At a time when our federal government is stepping down in creating and preserving affordable housing, Boston stands firm with our belief that housing is not a commodity, but our community.”&nbsp;</p>



<p>The plan did not address any possible legislative solutions such as rent control, however Walsh has previously spoken out in support of a bill currently before the Massachusetts legislature that would reestablish rent control in Massachusetts, after it was abolished in 1994. </p>



<p>While more money for housing is welcome and needed, if landlords are allowed to raise rents by hundreds of dollars every year, those vouchers won’t go very far. </p>



<p>A rent control bill was submitted to the legislature in 2019, and there will be a hearing on it Jan. 14, 2020 before the joint committee on housing. There will be a rally outside of the State House at 1p.m. in support of the bill. <br></p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="7f1face956">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="15710" data-nonce="bdb6ba5f83"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F&amp;text=Boston%20pledges%20%24500%20million%20over%20five%20years%20for%20housing">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F&amp;t=Boston%20pledges%20%24500%20million%20over%20five%20years%20for%20housing" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F&amp;title=Boston%20pledges%20%24500%20million%20over%20five%20years%20for%20housing&amp;summary=Mayor%20Marty%20Walsh%E2%80%99s%20administration%20has%20announced%20a%20five%20year%20%24500%20million%20investment%20in%20affordable%20housing%2C%20but%20a%20vital%20revenue%20stream%20needed%20to%20fund%20the%20investment%20isn%E2%80%99t%20a%20sure%20thing.%26nbsp%3B%20The%20administration%20has%20proposed%20a%20transfer%20tax%20of%20up%20to%20two%20percent%2C%20which%20according%20to%20Chief%20Financial%20Officer%20Emme%20Handy%20would%20generate%20%E2%80%9Csomething%20like%20in%20excess%3Ca%20href%3D%22http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Boston%20pledges%20%24500%20million%20over%20five%20years%20for%20housing&amp;body=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>


                    </div>
    
	<footer class="entry-meta entry-meta-bottom">
			</footer>
</article><!-- #post-15710 -->		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/boston-pledges-500-million-over-five-years-for-housing/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://sparechangenews.net/wp-login.php?redirect_to=http%3A%2F%2Fsparechangenews.net%2F2020%2F01%2Fboston-pledges-500-million-over-five-years-for-housing%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

        	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Donate</h3>			<div class="textwidget">Our goal is to give our vendors both the short and long term tools they need. We've made a lot of improvements already, and we'd love to have your support moving forward. Please consider a donation today. 
<br><br>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="66T8KHXF3XXZY">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Follow SCN on Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SpareChangeNews" data-widget-id="695352096900550657">Tweets by @SpareChangeNews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="dw_focus_recent_news-3" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">Recent Stories</h3>            <article class="first post-15710 post type-post status-publish format-standard hentry category-homelessness-and-poverty category-local category-homeless-news content-print">

                
                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/01/boston-pledges-500-million-over-five-years-for-housing/">Boston pledges $500 million over five years for housing</a></h2>
                
                            </article>
                                    <article class="item active post-15708 post type-post status-publish format-standard hentry category-homeless-news content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/01/art-helps-returning-citizens-cross-the-threshold/" title="Art Helps Returning Citizens ‘Cross the Threshold’">Art Helps Returning Citizens ‘Cross the Threshold’</a></h2>   
                
                            </article>

                        <article class="item post-15706 post type-post status-publish format-standard hentry category-columns category-homeless-news category-opinion content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2019/12/the-weak-link-or-why-greta-thunberg-is-right/" title="The Weak Link or Why Greta Thunberg is Right">The Weak Link or Why Greta Thunberg is Right</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail post-15704 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-homeless-news category-opinion category-slider content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2019/12/just-in-time-for-the-holidays/" title="Just in Time For the Holidays">Just in Time For the Holidays</a></h2>   
                
                            </article>

                        <article class="item post-15702 post type-post status-publish format-standard hentry category-arts-and-culture category-books-and-poetry category-local category-homeless-news content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/" title="Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge">Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge</a></h2>   
                
                            </article>

                    </aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sparechangenews.net"><span itemprop="title">Spare Change News</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/"><span itemprop="title">Homelessness &amp; Poverty</span></a></li><li> Boston pledges $500 million over five years for housing</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 <a href="http://sparechangenews.net/" title="Spare Change News">Spare Change News, All Rights Reserved</a>.</p>
                    <p>Website By <a title="Gregg Housh" href="http://0v.org/" rel="nofollow">Gregg Housh</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://sparechangenews.net/" title="Spare Change News" rel="home">Spare Change News</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10187310-1', 'sparechangenews.net');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'103335595',post:'15710',tz:'-5',srv:'sparechangenews.net'} ]);
	_stq.push([ 'clickTrackerInit', '103335595', '15710' ]);
</script>

</body>
</html>