<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Addressing Poverty Through Policy Reform - Spare Change News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sparechangenews.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Addressing Poverty Through Policy Reform - Spare Change News" />
<meta property="og:description" content="Statewide Poverty Action Network (Poverty Action) understands that the root causes of issues such as homelessness are policies that only benefit a small and elite group of people that have put them in place. According to Adriana Lasso-Harrier, the communications manager of the organization, the goal of Poverty Action is to make policy changes that..." />
<meta property="og:url" content="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" />
<meta property="og:site_name" content="Spare Change News" />
<meta property="article:publisher" content="https://www.facebook.com/sparechangenews/" />
<meta property="article:section" content="Homelessness &amp; Poverty" />
<meta property="article:published_time" content="2020-05-05T14:30:11+00:00" />
<meta property="article:modified_time" content="2020-05-05T15:01:49+00:00" />
<meta property="og:updated_time" content="2020-05-05T15:01:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Statewide Poverty Action Network (Poverty Action) understands that the root causes of issues such as homelessness are policies that only benefit a small and elite group of people that have put them in place. According to Adriana Lasso-Harrier, the communications manager of the organization, the goal of Poverty Action is to make policy changes that..." />
<meta name="twitter:title" content="Addressing Poverty Through Policy Reform - Spare Change News" />
<meta name="twitter:site" content="@sparechangenews" />
<meta name="twitter:creator" content="@sparechangenews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sparechangenews.net/#website","url":"http://sparechangenews.net/","name":"Spare Change News","inLanguage":"en-US","description":"The website for Boston&#039;s street newspaper.","potentialAction":[{"@type":"SearchAction","target":"http://sparechangenews.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/#webpage","url":"http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/","name":"Addressing Poverty Through Policy Reform - Spare Change News","isPartOf":{"@id":"http://sparechangenews.net/#website"},"inLanguage":"en-US","datePublished":"2020-05-05T14:30:11+00:00","dateModified":"2020-05-05T15:01:49+00:00","author":{"@id":"http://sparechangenews.net/#/schema/person/e4e057db891a16f6b60132cd6ac6052c"},"potentialAction":[{"@type":"ReadAction","target":["http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/"]}]},{"@type":["Person"],"@id":"http://sparechangenews.net/#/schema/person/e4e057db891a16f6b60132cd6ac6052c","name":"Rupal Ramesh Shah","image":{"@type":"ImageObject","@id":"http://sparechangenews.net/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da0f495c9884114b4fc6fad63f398c51?s=96&d=mm&r=g","caption":"Rupal Ramesh Shah"},"description":"Rupal Ramesh Shah is a writer for Spare Change News.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Feed" href="http://sparechangenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Comments Feed" href="http://sparechangenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Addressing Poverty Through Policy Reform Comments Feed" href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sparechangenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sparechangenews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dwqa-style-css'  href='http://sparechangenews.net/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161356' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://sparechangenews.net/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161356' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/template.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/responsive.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/style.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/print.css?ver=5.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=5.2.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://sparechangenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/bootstrap.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/sparechangenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/custom.js?ver=5.2.6'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/sparechangenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/single-socials.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://sparechangenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sparechangenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sparechangenews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='http://sparechangenews.net/?p=15806' />
<link rel="alternate" type="application/json+oembed" href="http://sparechangenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sparechangenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sparechangenews.net/?wordfence_lh=1&hid=6A86B21A37F0EAA0BB1AB68954307917');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Addressing Poverty Through Policy Reform" /><meta property="og:url" content="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" /><meta property="og:description" content="Statewide Poverty Action Network (Poverty Action) understands that the root causes of issues such as homelessness are policies that only benefit a small and elite group of people that have put them in place. According to Adriana Lasso-Harrier, the communications manager of the organization, the goal of Poverty Action is to make policy changes that&lt;a href=&quot;http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
            }
        }
        
            </style>
    <link rel="shortcut icon" href="http://sparechangenews.net/wp-content/themes/dw-focus/assets/img/favicon.ico">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Addressing Poverty Through Policy Reform" />
<meta property="og:url" content="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" />
<meta property="og:description" content="Statewide Poverty Action Network (Poverty Action) understands that the root causes of issues such as homelessness are policies that only benefit a small and elite group of people that have put them…" />
<meta property="article:published_time" content="2020-05-05T14:30:11+00:00" />
<meta property="article:modified_time" content="2020-05-05T15:01:49+00:00" />
<meta property="og:site_name" content="Spare Change News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Addressing Poverty Through Policy Reform" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-15806 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://sparechangenews.net/" title="Spare Change News" rel="home">
		                		Spare Change News		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">1</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 5, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" title="Addressing Poverty Through Policy Reform"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" title="Addressing Poverty Through Policy Reform"> Addressing Poverty Through Policy Reform </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://sparechangenews.net/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																										<li class="rss"><a href="http://sparechangenews.net/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																					<li class="login"><a href="http://sparechangenews.net/wp-login.php?redirect_to=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F" title="Login"><i class="icon-user"></i></a>
													</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://sparechangenews.net/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-10242 color-none 0"><a href="http://sparechangenews.net/category/homeless-news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10244 active color-none 1"><a href="http://sparechangenews.net/category/homeless-news/local/">Local</a></li>
	<li id="menu-item-10245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10245 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/national/">National</a></li>
	<li id="menu-item-10243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10243 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/international/">International</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10244'><ul id='mn-latest-10244'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/' title='There are a lot of lessons in this pandemic &#8211; will we learn them?'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/' title='There are a lot of lessons in this pandemic &#8211; will we learn them?'> There are a lot of lessons in this pandemic &#8211; will we learn them?</a><span> - April 30, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'> Senior Living in the Days of the Plague</a><span> - April 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=6000 6000w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'> Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?</a><span> - April 7, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'> &#8230;&#8217;To You&#8217;</a><span> - April 5, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/' title='Pandemic redefines ‘essential’ as workers brave coronavirus'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=2592 2592w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/' title='Pandemic redefines ‘essential’ as workers brave coronavirus'> Pandemic redefines ‘essential’ as workers brave coronavirus</a><span> - April 1, 2020</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/local/' title=''>View all</a></div><div class='' id='mn-latest-10245'><ul id='mn-latest-10245'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'> Progressives in Congress try to protect homeless, prevent more homelessness</a><span> - April 10, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/' title='Austin expels homeless from under bridge, promises them giant tent'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/' title='Austin expels homeless from under bridge, promises them giant tent'> Austin expels homeless from under bridge, promises them giant tent</a><span> - November 11, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/hounded-demonstrators-decry-greyhounds-cooperation-with-ice/' title='Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE'><img width="40" height="28" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?fit=40%2C28" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=2250 2250w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/hounded-demonstrators-decry-greyhounds-cooperation-with-ice/' title='Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE'> Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE</a><span> - September 25, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/rapid-rehousing-the-problems-with-this-solution/' title='Rapid rehousing: The problems with this solution'><img width="40" height="23" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?w=1600 1600w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?resize=230%2C130 230w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?resize=640%2C360 640w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/rapid-rehousing-the-problems-with-this-solution/' title='Rapid rehousing: The problems with this solution'> Rapid rehousing: The problems with this solution</a><span> - September 15, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/how-trump-incites-violence-understanding-stochastic-terrorism/' title='How Trump incites violence: Understanding stochastic terrorism'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/how-trump-incites-violence-understanding-stochastic-terrorism/' title='How Trump incites violence: Understanding stochastic terrorism'> How Trump incites violence: Understanding stochastic terrorism</a><span> - September 3, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/national/' title=''>View all</a></div><div class='' id='mn-latest-10243'><ul id='mn-latest-10243'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'> Refugees sleeping rough on outskirts of EU</a><span> - January 14, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'> A voice for the children of Gaza</a><span> - December 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=5256 5256w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'> Panama celebrates its black Christ, part of protest against colonialism and slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/how-climate-change-is-driving-emigration-from-central-america/' title='How climate change is driving emigration from Central America'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=3456 3456w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/how-climate-change-is-driving-emigration-from-central-america/' title='How climate change is driving emigration from Central America'> How climate change is driving emigration from Central America</a><span> - September 30, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/international/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-10190 color-none 0"><a href="http://sparechangenews.net/category/social-justice/">Social Justice</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10719 active color-none 1"><a href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/">Homelessness &#038; Poverty</a></li>
	<li id="menu-item-10213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10213 color-none 1"><a href="http://sparechangenews.net/category/social-justice/race/">Race</a></li>
	<li id="menu-item-10211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10211 color-none 1"><a href="http://sparechangenews.net/category/social-justice/gender-and-sexuality/">Gender and Sexuality</a></li>
	<li id="menu-item-10212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10212 color-none 1"><a href="http://sparechangenews.net/category/social-justice/human-rights/">Human Rights</a></li>
	<li id="menu-item-10718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10718 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/health/">Health</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10719'><ul id='mn-latest-10719'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/' title='Addressing Poverty Through Policy Reform'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/' title='Addressing Poverty Through Policy Reform'> Addressing Poverty Through Policy Reform</a><span> - 7 hours ago</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'> Progressives in Congress try to protect homeless, prevent more homelessness</a><span> - April 10, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=6000 6000w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'> Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?</a><span> - April 7, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/former-hospital-building-reopens-as-homeless-shelter-sees-first-case-of-covid-19/' title='Former hospital building reopens as homeless shelter sees first case of COVID-19'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/former-hospital-building-reopens-as-homeless-shelter-sees-first-case-of-covid-19/' title='Former hospital building reopens as homeless shelter sees first case of COVID-19'> Former hospital building reopens as homeless shelter sees first case of COVID-19</a><span> - March 30, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/as-coronavirus-spreads-homeless-people-are-vulnerable/' title='As coronavirus spreads, homeless people are vulnerable'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/as-coronavirus-spreads-homeless-people-are-vulnerable/' title='As coronavirus spreads, homeless people are vulnerable'> As coronavirus spreads, homeless people are vulnerable</a><span> - March 14, 2020</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/' title=''>View all</a></div><div class='' id='mn-latest-10213'><ul id='mn-latest-10213'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=5256 5256w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'> Panama celebrates its black Christ, part of protest against colonialism and slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/12/horace-seldon-fighting-injustice-celebrating-civil-disobedience/' title='Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience'><img width="30" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/12/06.-Courtesy-of-horaceseldon.com_..jpg?fit=30%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/12/horace-seldon-fighting-injustice-celebrating-civil-disobedience/' title='Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience'> Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience</a><span> - December 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/09/parents-who-had-kids-torn-from-them-file-class-action-lawsuit/' title='Parents Who Had Kids Torn From Them File Class Action Lawsuit'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=3264 3264w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/09/parents-who-had-kids-torn-from-them-file-class-action-lawsuit/' title='Parents Who Had Kids Torn From Them File Class Action Lawsuit'> Parents Who Had Kids Torn From Them File Class Action Lawsuit</a><span> - September 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/04/nonprofit-sector-needs-to-recruit-and-promote-leaders-of-color-report-finds/' title='Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=3264 3264w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/04/nonprofit-sector-needs-to-recruit-and-promote-leaders-of-color-report-finds/' title='Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds'> Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds</a><span> - April 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/04/boston-mothers-who-have-lost-sons-speak-out-against-police-brutality/' title='Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality'><img width="40" height="27" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=6000 6000w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/04/boston-mothers-who-have-lost-sons-speak-out-against-police-brutality/' title='Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality'> Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality</a><span> - April 3, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/race/' title=''>View all</a></div><div class='' id='mn-latest-10211'><ul id='mn-latest-10211'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/03/and-the-distractions-continue/' title='And the distractions continue'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/03/and-the-distractions-continue/' title='And the distractions continue'> And the distractions continue</a><span> - March 5, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/election-showed-strong-support-for-lgbtq-rights/' title='Election Shows Strong Support for LGBTQ Rights'><img width="40" height="24" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?w=783 783w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?resize=230%2C130 230w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?resize=640%2C360 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/election-showed-strong-support-for-lgbtq-rights/' title='Election Shows Strong Support for LGBTQ Rights'> Election Shows Strong Support for LGBTQ Rights</a><span> - November 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/protests-against-kavanaugh-boston/' title='Protests against Kavanaugh bookend the week in Boston'><img width="40" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?w=1273 1273w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?resize=110%2C110 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/protests-against-kavanaugh-boston/' title='Protests against Kavanaugh bookend the week in Boston'> Protests against Kavanaugh bookend the week in Boston</a><span> - October 6, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/study-finds-no-threat-in-transgender-bathroom-access/' title='Study Finds No Threat in Transgender Bathroom Access'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/study-finds-no-threat-in-transgender-bathroom-access/' title='Study Finds No Threat in Transgender Bathroom Access'> Study Finds No Threat in Transgender Bathroom Access</a><span> - October 4, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/gender-and-sexuality/' title=''>View all</a></div><div class='' id='mn-latest-10212'><ul id='mn-latest-10212'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/02/prisoner-abuse-sparks-lawsuit-against-souza-baranowski-prison/' title='Prisoner abuse sparks lawsuit against Souza-Baranowski prison'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/02/prisoner-abuse-sparks-lawsuit-against-souza-baranowski-prison/' title='Prisoner abuse sparks lawsuit against Souza-Baranowski prison'> Prisoner abuse sparks lawsuit against Souza-Baranowski prison</a><span> - February 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'> Refugees sleeping rough on outskirts of EU</a><span> - January 14, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'> A voice for the children of Gaza</a><span> - December 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/the-hidden-costs-of-fast-fashion/' title='The hidden costs of fast fashion'><img width="40" height="11" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?fit=40%2C11" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=2536 2536w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/the-hidden-costs-of-fast-fashion/' title='The hidden costs of fast fashion'> The hidden costs of fast fashion</a><span> - October 29, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/human-rights/' title=''>View all</a></div><div class='' id='mn-latest-10718'><ul id='mn-latest-10718'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'> Senior Living in the Days of the Plague</a><span> - April 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/' title='Pandemic redefines ‘essential’ as workers brave coronavirus'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=2592 2592w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/' title='Pandemic redefines ‘essential’ as workers brave coronavirus'> Pandemic redefines ‘essential’ as workers brave coronavirus</a><span> - April 1, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/councilor-asks-boston-to-name-racism-a-public-health-crisis/' title='Councilor asks Boston to name racism ‘a public health crisis’'><img width="40" height="30" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=4032 4032w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/councilor-asks-boston-to-name-racism-a-public-health-crisis/' title='Councilor asks Boston to name racism ‘a public health crisis’'> Councilor asks Boston to name racism ‘a public health crisis’</a><span> - March 16, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/as-coronavirus-spreads-homeless-people-are-vulnerable/' title='As coronavirus spreads, homeless people are vulnerable'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/as-coronavirus-spreads-homeless-people-are-vulnerable/' title='As coronavirus spreads, homeless people are vulnerable'> As coronavirus spreads, homeless people are vulnerable</a><span> - March 14, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/are-you-equipped-to-respond-to-an-opioid-overdose/' title='Are you equipped to respond to an opioid overdose?'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/are-you-equipped-to-respond-to-an-opioid-overdose/' title='Are you equipped to respond to an opioid overdose?'> Are you equipped to respond to an opioid overdose?</a><span> - October 29, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/health/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-8272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-8272 color-none 0"><a href="http://sparechangenews.net/category/arts-and-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8274 active color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/local-music/">Music</a></li>
	<li id="menu-item-8282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8282 color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/tv-and-movies/">TV &#038; Movies</a></li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273 color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/books-and-poetry/">Books &#038; Poetry</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-8274'><ul id='mn-latest-8274'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/02/champion-of-the-underdog-an-interview-with-dolly-parton/' title='Champion of the Underdog: An Interview With Dolly Parton'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=6720 6720w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/02/champion-of-the-underdog-an-interview-with-dolly-parton/' title='Champion of the Underdog: An Interview With Dolly Parton'> Champion of the Underdog: An Interview With Dolly Parton</a><span> - February 26, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/bill-murray-chats-about-his-late-career-dive-into-music/' title='Bill Murray chats about his late-career dive into music'><img width="27" height="40" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=3840 3840w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/bill-murray-chats-about-his-late-career-dive-into-music/' title='Bill Murray chats about his late-career dive into music'> Bill Murray chats about his late-career dive into music</a><span> - November 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/guitarist-billy-martin-of-good-charlotte-discusses-bands-new-album-genartion-rx/' title='Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=2499 2499w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/guitarist-billy-martin-of-good-charlotte-discusses-bands-new-album-genartion-rx/' title='Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx'> Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/09/respect-saying-goodbye-to-the-queen-of-soul/' title='Respect: Saying Goodbye to the Queen of Soul'><img width="37" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?fit=37%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=2175 2175w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=1920 1920w" sizes="(max-width: 37px) 100vw, 37px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/09/respect-saying-goodbye-to-the-queen-of-soul/' title='Respect: Saying Goodbye to the Queen of Soul'> Respect: Saying Goodbye to the Queen of Soul</a><span> - September 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/08/mc5-guitarist-marks-50-years-of-kicking-out-the-jams-with-tour-autobiography/' title='MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography'><img width="27" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=2848 2848w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/08/mc5-guitarist-marks-50-years-of-kicking-out-the-jams-with-tour-autobiography/' title='MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography'> MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography</a><span> - August 16, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/local-music/' title=''>View all</a></div><div class='' id='mn-latest-8282'><ul id='mn-latest-8282'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/02/movie-review-the-rhythm-section/' title='Movie Review: The Rhythm Section'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/02/movie-review-the-rhythm-section/' title='Movie Review: The Rhythm Section'> Movie Review: The Rhythm Section</a><span> - February 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/it-changed-my-life-ordinary-people-power-game-of-thrones/' title='‘It changed my life’: Ordinary people power Game of Thrones'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/it-changed-my-life-ordinary-people-power-game-of-thrones/' title='‘It changed my life’: Ordinary people power Game of Thrones'> ‘It changed my life’: Ordinary people power Game of Thrones</a><span> - May 8, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/shes-the-boss-alyssa-milano-talks-metoo-acting-and-mental-health/' title='She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=2036 2036w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/shes-the-boss-alyssa-milano-talks-metoo-acting-and-mental-health/' title='She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health'> She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health</a><span> - November 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/who-ray-for-her/' title='Who-ray for her'><img width="28" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?fit=28%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=2360 2360w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=1920 1920w" sizes="(max-width: 28px) 100vw, 28px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/who-ray-for-her/' title='Who-ray for her'> Who-ray for her</a><span> - October 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/05/david-tennant-i-was-told-acting-was-a-daft-idea/' title='David Tennant: &#8216;I was told acting was a daft idea.&#8217;'><img width="40" height="27" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?w=1600 1600w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/05/david-tennant-i-was-told-acting-was-a-daft-idea/' title='David Tennant: &#8216;I was told acting was a daft idea.&#8217;'> David Tennant: &#8216;I was told acting was a daft idea.&#8217;</a><span> - May 24, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/tv-and-movies/' title=''>View all</a></div><div class='' id='mn-latest-8273'><ul id='mn-latest-8273'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'> &#8230;&#8217;To You&#8217;</a><span> - April 5, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/02/book-review-long-bright-mirror/' title='Book Review: Long Bright Mirror'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/02/book-review-long-bright-mirror/' title='Book Review: Long Bright Mirror'> Book Review: Long Bright Mirror</a><span> - February 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/the-split-man-a-review-of-marc-goldfingers-heroins-harbor/' title='The Split Man: A review of Marc Goldfinger&#8217;s &#8216;Heroin&#8217;s Harbor'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/the-split-man-a-review-of-marc-goldfingers-heroins-harbor/' title='The Split Man: A review of Marc Goldfinger&#8217;s &#8216;Heroin&#8217;s Harbor'> The Split Man: A review of Marc Goldfinger&#8217;s &#8216;Heroin&#8217;s Harbor</a><span> - January 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'> Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge</a><span> - December 3, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/book-review-prey-for-us/' title='Book Review: &#8216;Prey For Us&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/book-review-prey-for-us/' title='Book Review: &#8216;Prey For Us&#8217;'> Book Review: &#8216;Prey For Us&#8217;</a><span> - May 8, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/books-and-poetry/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-10150 color-none 0"><a href="http://sparechangenews.net/category/columns/opinions/">Voices</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10712 active color-none 1"><a href="http://sparechangenews.net/category/columns/last-word/">Last Word</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10712'><ul id='mn-latest-10712'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/05/last-word-christina-sukghian-houle/' title='LAST WORD: Christina Sukghian Houle'><img width="40" height="33" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/05/LastWord-ChristinaSukhgianHoule-e1462380126374.jpg?fit=40%2C33" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/05/last-word-christina-sukghian-houle/' title='LAST WORD: Christina Sukghian Houle'> LAST WORD: Christina Sukghian Houle</a><span> - May 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/04/last-word-mary-ann-ponti/' title='Last Word: Mary Ann Ponti'><img width="40" height="36" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?fit=40%2C36" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?w=1776 1776w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?resize=768%2C683 768w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/04/last-word-mary-ann-ponti/' title='Last Word: Mary Ann Ponti'> Last Word: Mary Ann Ponti</a><span> - April 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/04/last-word-denice-lowery/' title='Last Word: Denice Lowery'><img width="40" height="32" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=2448 2448w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?resize=768%2C617 768w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/04/last-word-denice-lowery/' title='Last Word: Denice Lowery'> Last Word: Denice Lowery</a><span> - April 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/03/last-word-dawn/' title='Last Word: Dawn'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=5760 5760w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?resize=768%2C512 768w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/03/last-word-dawn/' title='Last Word: Dawn'> Last Word: Dawn</a><span> - March 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/02/last-word-hal-rawlings/' title='Last Word: Hal Rawlings'><img width="40" height="32" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=2835 2835w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?resize=768%2C614 768w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/02/last-word-hal-rawlings/' title='Last Word: Hal Rawlings'> Last Word: Hal Rawlings</a><span> - February 26, 2016</span></div></li></ul><a href='http://sparechangenews.net/category/columns/last-word/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-10713 0"><a href="http://sparechangenews.net/about-us/">About US</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10717 active 1"><a href="http://sparechangenews.net/about-us/mission/">Mission</a></li>
	<li id="menu-item-10714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714 1"><a href="http://sparechangenews.net/donate/">Donate</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10715 1"><a href="http://sparechangenews.net/about-us/volunteer/">Volunteer</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10716 1"><a href="http://sparechangenews.net/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-15314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15314 1"><a href="http://sparechangenews.net/about-us/ads/">Advertise with Spare Change News</a></li>
</ul>
</li>
<li id="menu-item-13917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13917 0"><a href="http://sparechangenews.net/about-us/digital/">Spare Change News Digital Subscription </a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Spare Change News is looking for a new board member! <a href="http://sparechangenews.net/2018/08/treasurer-position/">Click here to learn more.</a></p>
</div>
		</aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://sparechangenews.net/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-15806" class="post-15806 post type-post status-publish format-standard hentry category-homelessness-and-poverty category-homeless-news content-print">
	<header class="entry-header">
		<h1 class="entry-title">Addressing Poverty Through Policy Reform</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/" rel="tag">Homelessness &amp; Poverty</a></li>
	<li><a href="http://sparechangenews.net/category/homeless-news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2020-05-05T10:30:11-04:00" pubdate>7 hours ago</time>			By <a href="http://sparechangenews.net/author/rupal-ramesh-shah/" rel="author">Rupal Ramesh Shah</a>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
<p>Statewide Poverty Action Network (Poverty Action) understands that the root causes of issues such as homelessness are policies that only benefit a small and elite group of people that have put them in place. According to Adriana Lasso-Harrier, the communications manager of the organization, the goal of Poverty Action is to make policy changes that reflect and address the needs of the majority of the population: “Poverty Action would like to center people’s experiences that are most impacted by poverty to work alongside them to influence changes within the current system.” </p>



<p>According to Lasso-Harrier, data indicates that racism is a direct cause of poverty and in the state of Washington, the percentage of Native Americans, African Americans, and Latinx that are in poverty is larger than white people. Current policies continue to marginalize them. This is why the organization strives to develop leaders from communities of color.&nbsp;</p>



<p>Poverty Action hosts listening sessions every two years in order to narrow down which policies it wants to focus on, said Omar Cuevas Vega, a community organizer for the organization. The sessions are attended by people who live in towns and cities that have high rates of poverty. The municipalities are also selected based on other factors such as the level of civic engagement and population demographics.&nbsp;</p>



<p>Locations are selected with an eye towards ensuring that they are within communities of color. According to Vega, “The listening sessions are integral to our organization’s work as they drive what policies we put on our agenda. The number of attendees usually ranges from five to twenty people with an age range of 18 to 70 years. The sessions last three to four hours and are led by Statewide Poverty Action Network’s advisory board.”</p>



<p>Poverty Action started in 1996 by 10 activists of color. The organization’s initial work was centered around welfare reform in the state of Washington. Over time the organization has evolved. Lasso-Harrier said that while the organization now has four main areas of focus, poverty must remain a primary focus. Lasso-Harrier added that the current areas of focus are organized as campaigns for basic needs, tax revenue and reform, criminal justice, and consumer protection.&nbsp;</p>



<p>According to Marcy Bowers, director of Statewide Poverty Action Network, one of the organization’s biggest challenges is raising funds. “There is a bias and prejudice against homelessness and poverty in general, therefore it makes fundraising for this kind of work even harder.” So far, Poverty Action is supported through grants and personal donations from the community.&nbsp;</p>



<p>Furthermore, Bowers said that a couple of years ago the Governor’s Poverty Reduction Workgroup was created by legislation that Poverty Action helped to pass. The goal was to address poverty at the community level. In that workgroup, they formed a steering committee comprised of people directly affected by poverty. Through that collaboration, they created recommendations on how to address poverty for the&nbsp; Governor.&nbsp;</p>



<p>Dante Pollard, who is currently on that steering committee, came to the organization as a single parent who was directly affected by poverty. Pollard got involved with the organization in 2018 because he was personally interested in justice reform advocacy, having had direct experience with the criminal justice system. Pollard was encouraged by his work in the organization to become more involved, and he now volunteers as a community advocate.&nbsp;</p>



<p>According to Bowers, the long-term goal of the organization is to undo punitive state laws and pass laws that create economic opportunity for people in poverty. “People who experience poverty know what they need but the current system prevents them from accessing the resources. In my role, I have to write about these issues in order to apply for grants and the more I write, the more I realize our work is incomplete.”<br></p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="01eb6e9921">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="15806" data-nonce="49c3942fc6"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F&amp;text=Addressing%20Poverty%20Through%20Policy%20Reform">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F&amp;t=Addressing%20Poverty%20Through%20Policy%20Reform" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F&amp;title=Addressing%20Poverty%20Through%20Policy%20Reform&amp;summary=Statewide%20Poverty%20Action%20Network%20%28Poverty%20Action%29%20understands%20that%20the%20root%20causes%20of%20issues%20such%20as%20homelessness%20are%20policies%20that%20only%20benefit%20a%20small%20and%20elite%20group%20of%20people%20that%20have%20put%20them%20in%20place.%20According%20to%20Adriana%20Lasso-Harrier%2C%20the%20communications%20manager%20of%20the%20organization%2C%20the%20goal%20of%20Poverty%20Action%20is%20to%20make%20policy%20changes%20that%3Ca%20href%3D%22http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Addressing%20Poverty%20Through%20Policy%20Reform&amp;body=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>


                    </div>
    
	<footer class="entry-meta entry-meta-bottom">
				<div class="author-info">
			<div class="author-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/da0f495c9884114b4fc6fad63f398c51?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da0f495c9884114b4fc6fad63f398c51?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />			</div><!-- .author-avatar -->
			<div class="author-description">
                <h2><a href="http://sparechangenews.net/author/rupal-ramesh-shah/" rel="author">Rupal Ramesh Shah</a></h2>

                <p class="description">Rupal Ramesh Shah is a writer for Spare Change News.</p>
            </div><!-- .author-description -->
		</div><!-- .author-info -->
			</footer>
</article><!-- #post-15806 -->		

	
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/addressing-poverty-through-policy-reform/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://sparechangenews.net/wp-login.php?redirect_to=http%3A%2F%2Fsparechangenews.net%2F2020%2F05%2Faddressing-poverty-through-policy-reform%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

        	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Donate</h3>			<div class="textwidget">Our goal is to give our vendors both the short and long term tools they need. We've made a lot of improvements already, and we'd love to have your support moving forward. Please consider a donation today. 
<br><br>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="66T8KHXF3XXZY">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Follow SCN on Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SpareChangeNews" data-widget-id="695352096900550657">Tweets by @SpareChangeNews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="dw_focus_recent_news-3" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">Recent Stories</h3>            <article class="first post-15806 post type-post status-publish format-standard hentry category-homelessness-and-poverty category-homeless-news content-print">

                
                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/">Addressing Poverty Through Policy Reform</a></h2>
                
                            </article>
                                    <article class="item active has-thumbnail post-15804 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-local category-homeless-news category-opinion category-slider content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/" title="There are a lot of lessons in this pandemic &#8211; will we learn them?">There are a lot of lessons in this pandemic &#8211; will we learn them?</a></h2>   
                
                            </article>

                        <article class="item post-15801 post type-post status-publish format-standard hentry category-health category-local category-homeless-news content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/" title="Senior Living in the Days of the Plague">Senior Living in the Days of the Plague</a></h2>   
                
                            </article>

                        <article class="item post-15797 post type-post status-publish format-standard hentry category-homelessness-and-poverty category-national category-homeless-news content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/" title="Progressives in Congress try to protect homeless, prevent more homelessness">Progressives in Congress try to protect homeless, prevent more homelessness</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail post-15784 post type-post status-publish format-standard has-post-thumbnail hentry category-homelessness-and-poverty category-local category-homeless-news category-slider category-social-justice content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/" title="Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?">Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?</a></h2>   
                
                            </article>

                    </aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sparechangenews.net"><span itemprop="title">Spare Change News</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/"><span itemprop="title">Homelessness &amp; Poverty</span></a></li><li> Addressing Poverty Through Policy Reform</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 <a href="http://sparechangenews.net/" title="Spare Change News">Spare Change News, All Rights Reserved</a>.</p>
                    <p>Website By <a title="Gregg Housh" href="http://0v.org/" rel="nofollow">Gregg Housh</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://sparechangenews.net/" title="Spare Change News" rel="home">Spare Change News</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10187310-1', 'sparechangenews.net');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'103335595',post:'15806',tz:'-4',srv:'sparechangenews.net'} ]);
	_stq.push([ 'clickTrackerInit', '103335595', '15806' ]);
</script>

</body>
</html>