<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Don&#039;t Lose The Message - Spare Change News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sparechangenews.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://sparechangenews.net/2020/06/dont-lose-the-message/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Don&#039;t Lose The Message - Spare Change News" />
	<meta property="og:description" content="In our first issue back, I wanted to thank folks for supporting us during quarantine because of COVID-19, but because of recent events I find myself angry as many people do and need to address it.&nbsp; You’d have to be in a coma to not know what I’m talking about: the murders of Breonna Taylor..." />
	<meta property="og:url" content="http://sparechangenews.net/2020/06/dont-lose-the-message/" />
	<meta property="og:site_name" content="Spare Change News" />
	<meta property="article:publisher" content="https://www.facebook.com/sparechangenews/" />
	<meta property="article:published_time" content="2020-06-04T20:38:40+00:00" />
	<meta property="article:modified_time" content="2020-06-04T22:34:28+00:00" />
	<meta property="og:image" content="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2020/06/james2.jpg?resize=640%2C360" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sparechangenews" />
	<meta name="twitter:site" content="@sparechangenews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sparechangenews.net/#website","url":"http://sparechangenews.net/","name":"Spare Change News","description":"The website for Boston&#039;s street newspaper.","potentialAction":[{"@type":"SearchAction","target":"http://sparechangenews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://sparechangenews.net/2020/06/dont-lose-the-message/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/sparechangenews.net/wp-content/uploads/2020/06/james2.jpg?resize=640%2C360"},{"@type":"WebPage","@id":"http://sparechangenews.net/2020/06/dont-lose-the-message/#webpage","url":"http://sparechangenews.net/2020/06/dont-lose-the-message/","name":"Don't Lose The Message - Spare Change News","isPartOf":{"@id":"http://sparechangenews.net/#website"},"primaryImageOfPage":{"@id":"http://sparechangenews.net/2020/06/dont-lose-the-message/#primaryimage"},"datePublished":"2020-06-04T20:38:40+00:00","dateModified":"2020-06-04T22:34:28+00:00","author":{"@id":"http://sparechangenews.net/#/schema/person/4b05d9dc5d14e54257776967310dec27"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://sparechangenews.net/2020/06/dont-lose-the-message/"]}]},{"@type":["Person"],"@id":"http://sparechangenews.net/#/schema/person/4b05d9dc5d14e54257776967310dec27","name":"James Shearer","image":{"@type":"ImageObject","@id":"http://sparechangenews.net/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/3f4c34b19473cfb6f516addd3a7a45f1?s=96&d=mm&r=g","caption":"James Shearer"},"description":"James Shearer is a writer and co-founder of Spare Change News."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Feed" href="http://sparechangenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Comments Feed" href="http://sparechangenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spare Change News &raquo; Don&#8217;t Lose The Message Comments Feed" href="http://sparechangenews.net/2020/06/dont-lose-the-message/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sparechangenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sparechangenews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dwqa-style-css'  href='http://sparechangenews.net/wp-content/plugins/dw-question-answer/templates/assets/css/style.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://sparechangenews.net/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css?ver=180720161357' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.56' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sparechangenews.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.56' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/template.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/assets/css/print.css?ver=5.4.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://sparechangenews.net/wp-content/themes/dw-focus/dwqa-templates/style.css?ver=5.4.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://sparechangenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.56'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/sparechangenews.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.56'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/sparechangenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/sparechangenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/single-socials.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.mouse.move.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/themes/dw-focus/assets/js/jquery.swipe.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://sparechangenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sparechangenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sparechangenews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://sparechangenews.net/?p=15841' />
<link rel="alternate" type="application/json+oembed" href="http://sparechangenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sparechangenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sparechangenews.net/?wordfence_lh=1&hid=21703A9CBC18247B1370A42F37814F87');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Don&#8217;t Lose The Message" /><meta property="og:url" content="http://sparechangenews.net/2020/06/dont-lose-the-message/" /><meta property="og:description" content="In our first issue back, I wanted to thank folks for supporting us during quarantine because of COVID-19, but because of recent events I find myself angry as many people do and need to address it.&nbsp; You’d have to be in a coma to not know what I’m talking about: the murders of Breonna Taylor&lt;a href=&quot;http://sparechangenews.net/2020/06/dont-lose-the-message/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://sparechangenews.net/wp-content/uploads/2015/11/scn-big-icon2.jpg);
            }
        }
        
            </style>
    <link rel="shortcut icon" href="http://sparechangenews.net/wp-content/themes/dw-focus/assets/img/favicon.ico">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#8217;t Lose The Message" />
<meta property="og:url" content="http://sparechangenews.net/2020/06/dont-lose-the-message/" />
<meta property="og:description" content="In our first issue back, I wanted to thank folks for supporting us during quarantine because of COVID-19, but because of recent events I find myself angry as many people do and need to address it.&amp;…" />
<meta property="article:published_time" content="2020-06-04T20:38:40+00:00" />
<meta property="article:modified_time" content="2020-06-04T22:34:28+00:00" />
<meta property="og:site_name" content="Spare Change News" />
<meta property="og:image" content="http://sparechangenews.net/wp-content/uploads/2020/06/james2.jpg" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="682" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Don&#8217;t Lose The Message" />
<meta name="twitter:image" content="http://sparechangenews.net/wp-content/uploads/2020/06/james2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-15841 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://sparechangenews.net/" title="Spare Change News" rel="home">
		                		Spare Change News		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">June 9, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/06/all-we-are-saying/" title="All We Are Saying"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/06/all-we-are-saying/" title="All We Are Saying"> All We Are Saying </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/06/dont-lose-the-message/" title="Don&#8217;t Lose The Message"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/06/dont-lose-the-message/" title="Don&#8217;t Lose The Message"> Don&#8217;t Lose The Message </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/05/the-history-of-homelessness-in-the-us-rears-its-head-in-the-face-of-covid-19/" title="The history of homelessness in the US rears its head in the face of COVID-19"><img width="40" height="34" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/05/SSP_US-homeless-history_2.jpg?fit=40%2C34" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/05/the-history-of-homelessness-in-the-us-rears-its-head-in-the-face-of-covid-19/" title="The history of homelessness in the US rears its head in the face of COVID-19"> The history of homelessness in the US rears its head in the face of COVID-19 </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/05/resiliency-a-moment-in-an-addicts-time/" title="Resiliency: A Moment In An Addict&#8217;s Time"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/05/resiliency-a-moment-in-an-addicts-time/" title="Resiliency: A Moment In An Addict&#8217;s Time"> Resiliency: A Moment In An Addict&#8217;s Time </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" title="Addressing Poverty Through Policy Reform"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" title="Addressing Poverty Through Policy Reform"> Addressing Poverty Through Policy Reform </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/" title="There are a lot of lessons in this pandemic &#8211; will we learn them?"><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/" title="There are a lot of lessons in this pandemic &#8211; will we learn them?"> There are a lot of lessons in this pandemic &#8211; will we learn them? </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/" title="Senior Living in the Days of the Plague"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/" title="Senior Living in the Days of the Plague"> Senior Living in the Days of the Plague </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/" title="Progressives in Congress try to protect homeless, prevent more homelessness"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/" title="Progressives in Congress try to protect homeless, prevent more homelessness"> Progressives in Congress try to protect homeless, prevent more homelessness </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/" title="Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?"><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=6000 6000w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/" title="Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?"> Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go? </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/to-you/" title="&#8230;&#8217;To You&#8217;"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/to-you/" title="&#8230;&#8217;To You&#8217;"> &#8230;&#8217;To You&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/" title="Pandemic redefines ‘essential’ as workers brave coronavirus"><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=2592 2592w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/" title="Pandemic redefines ‘essential’ as workers brave coronavirus"> Pandemic redefines ‘essential’ as workers brave coronavirus </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/sheltering-in-place/" title="Sheltering in Place"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/sheltering-in-place/" title="Sheltering in Place"> Sheltering in Place </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/04/uncertainties-and-impermanence/" title="Uncertainties and Impermanence"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/04/uncertainties-and-impermanence/" title="Uncertainties and Impermanence"> Uncertainties and Impermanence </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/03/former-hospital-building-reopens-as-homeless-shelter-sees-first-case-of-covid-19/" title="Former hospital building reopens as homeless shelter sees first case of COVID-19"></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/03/former-hospital-building-reopens-as-homeless-shelter-sees-first-case-of-covid-19/" title="Former hospital building reopens as homeless shelter sees first case of COVID-19"> Former hospital building reopens as homeless shelter sees first case of COVID-19 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://sparechangenews.net/2020/03/councilor-asks-boston-to-name-racism-a-public-health-crisis/" title="Councilor asks Boston to name racism ‘a public health crisis’"><img width="40" height="30" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=4032 4032w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://sparechangenews.net/2020/03/councilor-asks-boston-to-name-racism-a-public-health-crisis/" title="Councilor asks Boston to name racism ‘a public health crisis’"> Councilor asks Boston to name racism ‘a public health crisis’ </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://sparechangenews.net/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																										<li class="rss"><a href="http://sparechangenews.net/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																					<li class="login"><a href="http://sparechangenews.net/wp-login.php?redirect_to=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F" title="Login"><i class="icon-user"></i></a>
													</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://sparechangenews.net/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-10242 color-none 0"><a href="http://sparechangenews.net/category/homeless-news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10244 active color-none 1"><a href="http://sparechangenews.net/category/homeless-news/local/">Local</a></li>
	<li id="menu-item-10245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10245 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/national/">National</a></li>
	<li id="menu-item-10243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10243 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/international/">International</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10244'><ul id='mn-latest-10244'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/06/dont-lose-the-message/' title='Don&#8217;t Lose The Message'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/06/dont-lose-the-message/' title='Don&#8217;t Lose The Message'> Don&#8217;t Lose The Message</a><span> - June 4, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/' title='There are a lot of lessons in this pandemic &#8211; will we learn them?'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/there-are-a-lot-of-lessons-in-this-pandemic-will-we-learn-them/' title='There are a lot of lessons in this pandemic &#8211; will we learn them?'> There are a lot of lessons in this pandemic &#8211; will we learn them?</a><span> - April 30, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'> Senior Living in the Days of the Plague</a><span> - April 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=6000 6000w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'> Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?</a><span> - April 7, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'> &#8230;&#8217;To You&#8217;</a><span> - April 5, 2020</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/local/' title=''>View all</a></div><div class='' id='mn-latest-10245'><ul id='mn-latest-10245'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'> Progressives in Congress try to protect homeless, prevent more homelessness</a><span> - April 10, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/' title='Austin expels homeless from under bridge, promises them giant tent'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/11/austin-expels-homeless-from-under-bridge-promises-them-giant-tent/' title='Austin expels homeless from under bridge, promises them giant tent'> Austin expels homeless from under bridge, promises them giant tent</a><span> - November 11, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/hounded-demonstrators-decry-greyhounds-cooperation-with-ice/' title='Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE'><img width="40" height="28" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?fit=40%2C28" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=2250 2250w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SR_Greyhound_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/hounded-demonstrators-decry-greyhounds-cooperation-with-ice/' title='Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE'> Hounded: Demonstrators decry Greyhound&#8217;s cooperation with ICE</a><span> - September 25, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/rapid-rehousing-the-problems-with-this-solution/' title='Rapid rehousing: The problems with this solution'><img width="40" height="23" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?w=1600 1600w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?resize=230%2C130 230w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?resize=640%2C360 640w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/09/SSE_Rapid-Rehousing_6.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/rapid-rehousing-the-problems-with-this-solution/' title='Rapid rehousing: The problems with this solution'> Rapid rehousing: The problems with this solution</a><span> - September 15, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/how-trump-incites-violence-understanding-stochastic-terrorism/' title='How Trump incites violence: Understanding stochastic terrorism'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/how-trump-incites-violence-understanding-stochastic-terrorism/' title='How Trump incites violence: Understanding stochastic terrorism'> How Trump incites violence: Understanding stochastic terrorism</a><span> - September 3, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/national/' title=''>View all</a></div><div class='' id='mn-latest-10243'><ul id='mn-latest-10243'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'> Refugees sleeping rough on outskirts of EU</a><span> - January 14, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'> A voice for the children of Gaza</a><span> - December 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=5256 5256w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'> Panama celebrates its black Christ, part of protest against colonialism and slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/09/how-climate-change-is-driving-emigration-from-central-america/' title='How climate change is driving emigration from Central America'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=3456 3456w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/09/CONV_Climate-change-and-emigration_2.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/09/how-climate-change-is-driving-emigration-from-central-america/' title='How climate change is driving emigration from Central America'> How climate change is driving emigration from Central America</a><span> - September 30, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/international/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-10190 color-none 0"><a href="http://sparechangenews.net/category/social-justice/">Social Justice</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10719 active color-none 1"><a href="http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/">Homelessness &#038; Poverty</a></li>
	<li id="menu-item-10213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10213 color-none 1"><a href="http://sparechangenews.net/category/social-justice/race/">Race</a></li>
	<li id="menu-item-10211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10211 color-none 1"><a href="http://sparechangenews.net/category/social-justice/gender-and-sexuality/">Gender and Sexuality</a></li>
	<li id="menu-item-10212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10212 color-none 1"><a href="http://sparechangenews.net/category/social-justice/human-rights/">Human Rights</a></li>
	<li id="menu-item-10718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10718 color-none 1"><a href="http://sparechangenews.net/category/homeless-news/health/">Health</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10719'><ul id='mn-latest-10719'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/05/the-history-of-homelessness-in-the-us-rears-its-head-in-the-face-of-covid-19/' title='The history of homelessness in the US rears its head in the face of COVID-19'><img width="40" height="34" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/05/SSP_US-homeless-history_2.jpg?fit=40%2C34" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/05/the-history-of-homelessness-in-the-us-rears-its-head-in-the-face-of-covid-19/' title='The history of homelessness in the US rears its head in the face of COVID-19'> The history of homelessness in the US rears its head in the face of COVID-19</a><span> - May 13, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/' title='Addressing Poverty Through Policy Reform'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/' title='Addressing Poverty Through Policy Reform'> Addressing Poverty Through Policy Reform</a><span> - May 5, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/progressives-in-congress-try-to-protect-homeless-prevent-more-homelessness/' title='Progressives in Congress try to protect homeless, prevent more homelessness'> Progressives in Congress try to protect homeless, prevent more homelessness</a><span> - April 10, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=6000 6000w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/L1120547.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/homeless-in-a-pandemic-how-do-you-distance-yourself-when-theres-no-place-to-go/' title='Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?'> Homeless in a pandemic: How do you distance yourself when there&#8217;s no place to go?</a><span> - April 7, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/former-hospital-building-reopens-as-homeless-shelter-sees-first-case-of-covid-19/' title='Former hospital building reopens as homeless shelter sees first case of COVID-19'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/former-hospital-building-reopens-as-homeless-shelter-sees-first-case-of-covid-19/' title='Former hospital building reopens as homeless shelter sees first case of COVID-19'> Former hospital building reopens as homeless shelter sees first case of COVID-19</a><span> - March 30, 2020</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/homelessness-and-poverty/' title=''>View all</a></div><div class='' id='mn-latest-10213'><ul id='mn-latest-10213'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=5256 5256w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/10/CON_Black-Christ_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/panama-celebrates-its-black-christ-part-of-protest-against-colonialism-and-slavery/' title='Panama celebrates its black Christ, part of protest against colonialism and slavery'> Panama celebrates its black Christ, part of protest against colonialism and slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/12/horace-seldon-fighting-injustice-celebrating-civil-disobedience/' title='Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience'><img width="30" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/12/06.-Courtesy-of-horaceseldon.com_..jpg?fit=30%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/12/horace-seldon-fighting-injustice-celebrating-civil-disobedience/' title='Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience'> Horace Seldon: Fighting Injustice, Celebrating Civil Disobedience</a><span> - December 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/09/parents-who-had-kids-torn-from-them-file-class-action-lawsuit/' title='Parents Who Had Kids Torn From Them File Class Action Lawsuit'><img width="40" height="30" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=3264 3264w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?resize=520%2C400 520w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2018/09/IMG_3832.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/09/parents-who-had-kids-torn-from-them-file-class-action-lawsuit/' title='Parents Who Had Kids Torn From Them File Class Action Lawsuit'> Parents Who Had Kids Torn From Them File Class Action Lawsuit</a><span> - September 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/04/nonprofit-sector-needs-to-recruit-and-promote-leaders-of-color-report-finds/' title='Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=3264 3264w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/04/nonprofitsSCN.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/04/nonprofit-sector-needs-to-recruit-and-promote-leaders-of-color-report-finds/' title='Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds'> Nonprofit Sector Needs to Recruit and Promote Leaders of Color, Report Finds</a><span> - April 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/04/boston-mothers-who-have-lost-sons-speak-out-against-police-brutality/' title='Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality'><img width="40" height="27" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=6000 6000w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/04/Rahim-1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/04/boston-mothers-who-have-lost-sons-speak-out-against-police-brutality/' title='Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality'> Boston Mothers Who Have Lost Sons Speak Out Against Police Brutality</a><span> - April 3, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/race/' title=''>View all</a></div><div class='' id='mn-latest-10211'><ul id='mn-latest-10211'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/03/and-the-distractions-continue/' title='And the distractions continue'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/03/and-the-distractions-continue/' title='And the distractions continue'> And the distractions continue</a><span> - March 5, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/election-showed-strong-support-for-lgbtq-rights/' title='Election Shows Strong Support for LGBTQ Rights'><img width="40" height="24" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?w=783 783w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?resize=230%2C130 230w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/07.-gr-64555-1-1.jpg?resize=640%2C360 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/election-showed-strong-support-for-lgbtq-rights/' title='Election Shows Strong Support for LGBTQ Rights'> Election Shows Strong Support for LGBTQ Rights</a><span> - November 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/protests-against-kavanaugh-boston/' title='Protests against Kavanaugh bookend the week in Boston'><img width="40" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?w=1273 1273w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/IMG_2804.jpg?resize=110%2C110 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/protests-against-kavanaugh-boston/' title='Protests against Kavanaugh bookend the week in Boston'> Protests against Kavanaugh bookend the week in Boston</a><span> - October 6, 2018</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/study-finds-no-threat-in-transgender-bathroom-access/' title='Study Finds No Threat in Transgender Bathroom Access'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/study-finds-no-threat-in-transgender-bathroom-access/' title='Study Finds No Threat in Transgender Bathroom Access'> Study Finds No Threat in Transgender Bathroom Access</a><span> - October 4, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/gender-and-sexuality/' title=''>View all</a></div><div class='' id='mn-latest-10212'><ul id='mn-latest-10212'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/02/prisoner-abuse-sparks-lawsuit-against-souza-baranowski-prison/' title='Prisoner abuse sparks lawsuit against Souza-Baranowski prison'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/02/prisoner-abuse-sparks-lawsuit-against-souza-baranowski-prison/' title='Prisoner abuse sparks lawsuit against Souza-Baranowski prison'> Prisoner abuse sparks lawsuit against Souza-Baranowski prison</a><span> - February 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/refugees-sleeping-rough-on-outskirts-of-eu/' title='Refugees sleeping rough on outskirts of EU'> Refugees sleeping rough on outskirts of EU</a><span> - January 14, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=5472 5472w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/12/SR_Palestine_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/a-voice-for-the-children-of-gaza/' title='A voice for the children of Gaza'> A voice for the children of Gaza</a><span> - December 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=4000 4000w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/IPS_Kashmir-marriage-sexual-slavery_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/for-some-in-kashmir-marriage-equates-to-sexual-slavery/' title='For Some in Kashmir Marriage Equates to Sexual Slavery'> For Some in Kashmir Marriage Equates to Sexual Slavery</a><span> - October 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/the-hidden-costs-of-fast-fashion/' title='The hidden costs of fast fashion'><img width="40" height="11" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?fit=40%2C11" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=2536 2536w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2019/10/LUL_Behind-the-clothes-of-famous-brands_1.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/the-hidden-costs-of-fast-fashion/' title='The hidden costs of fast fashion'> The hidden costs of fast fashion</a><span> - October 29, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/social-justice/human-rights/' title=''>View all</a></div><div class='' id='mn-latest-10718'><ul id='mn-latest-10718'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/senior-living-in-the-days-of-the-plague/' title='Senior Living in the Days of the Plague'> Senior Living in the Days of the Plague</a><span> - April 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/' title='Pandemic redefines ‘essential’ as workers brave coronavirus'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=2592 2592w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2020/04/image000000.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/pandemic-redefines-essential-as-workers-brave-coronavirus/' title='Pandemic redefines ‘essential’ as workers brave coronavirus'> Pandemic redefines ‘essential’ as workers brave coronavirus</a><span> - April 1, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/councilor-asks-boston-to-name-racism-a-public-health-crisis/' title='Councilor asks Boston to name racism ‘a public health crisis’'><img width="40" height="30" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=4032 4032w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2020/03/RicardoArroyo.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/councilor-asks-boston-to-name-racism-a-public-health-crisis/' title='Councilor asks Boston to name racism ‘a public health crisis’'> Councilor asks Boston to name racism ‘a public health crisis’</a><span> - March 16, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/03/as-coronavirus-spreads-homeless-people-are-vulnerable/' title='As coronavirus spreads, homeless people are vulnerable'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/03/as-coronavirus-spreads-homeless-people-are-vulnerable/' title='As coronavirus spreads, homeless people are vulnerable'> As coronavirus spreads, homeless people are vulnerable</a><span> - March 14, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/10/are-you-equipped-to-respond-to-an-opioid-overdose/' title='Are you equipped to respond to an opioid overdose?'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/10/are-you-equipped-to-respond-to-an-opioid-overdose/' title='Are you equipped to respond to an opioid overdose?'> Are you equipped to respond to an opioid overdose?</a><span> - October 29, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/homeless-news/health/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-8272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-8272 color-none 0"><a href="http://sparechangenews.net/category/arts-and-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-8274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8274 active color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/local-music/">Music</a></li>
	<li id="menu-item-8282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8282 color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/tv-and-movies/">TV &#038; Movies</a></li>
	<li id="menu-item-8273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8273 color-none 1"><a href="http://sparechangenews.net/category/arts-and-culture/books-and-poetry/">Books &#038; Poetry</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-8274'><ul id='mn-latest-8274'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/02/champion-of-the-underdog-an-interview-with-dolly-parton/' title='Champion of the Underdog: An Interview With Dolly Parton'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=6720 6720w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2019/02/10.-Photo-courtesy-of-Sony-Music..jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/02/champion-of-the-underdog-an-interview-with-dolly-parton/' title='Champion of the Underdog: An Interview With Dolly Parton'> Champion of the Underdog: An Interview With Dolly Parton</a><span> - February 26, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/bill-murray-chats-about-his-late-career-dive-into-music/' title='Bill Murray chats about his late-career dive into music'><img width="27" height="40" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=3840 3840w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/08.-BIA_Bill-Murray_1.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/bill-murray-chats-about-his-late-career-dive-into-music/' title='Bill Murray chats about his late-career dive into music'> Bill Murray chats about his late-career dive into music</a><span> - November 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/guitarist-billy-martin-of-good-charlotte-discusses-bands-new-album-genartion-rx/' title='Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx'><img width="40" height="27" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=2499 2499w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/10/Good-Charlotte-Main-Press-Photo-Ville_Juurikkala-Martin-far-left.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/guitarist-billy-martin-of-good-charlotte-discusses-bands-new-album-genartion-rx/' title='Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx'> Guitarist Billy Martin of Good Charlotte discusses band&#8217;s new album, Generation Rx</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/09/respect-saying-goodbye-to-the-queen-of-soul/' title='Respect: Saying Goodbye to the Queen of Soul'><img width="37" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?fit=37%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=2175 2175w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/09/Aretha-Franklin_2.jpg?w=1920 1920w" sizes="(max-width: 37px) 100vw, 37px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/09/respect-saying-goodbye-to-the-queen-of-soul/' title='Respect: Saying Goodbye to the Queen of Soul'> Respect: Saying Goodbye to the Queen of Soul</a><span> - September 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/08/mc5-guitarist-marks-50-years-of-kicking-out-the-jams-with-tour-autobiography/' title='MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography'><img width="27" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=2848 2848w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/08/Wayne-Kramer-credit-Jim-Newberry.jpg?w=1920 1920w" sizes="(max-width: 27px) 100vw, 27px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/08/mc5-guitarist-marks-50-years-of-kicking-out-the-jams-with-tour-autobiography/' title='MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography'> MC5 Guitarist Marks 50 Years of Kicking Out the Jams With Tour, Autobiography</a><span> - August 16, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/local-music/' title=''>View all</a></div><div class='' id='mn-latest-8282'><ul id='mn-latest-8282'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/02/movie-review-the-rhythm-section/' title='Movie Review: The Rhythm Section'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/02/movie-review-the-rhythm-section/' title='Movie Review: The Rhythm Section'> Movie Review: The Rhythm Section</a><span> - February 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/it-changed-my-life-ordinary-people-power-game-of-thrones/' title='‘It changed my life’: Ordinary people power Game of Thrones'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/it-changed-my-life-ordinary-people-power-game-of-thrones/' title='‘It changed my life’: Ordinary people power Game of Thrones'> ‘It changed my life’: Ordinary people power Game of Thrones</a><span> - May 8, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/11/shes-the-boss-alyssa-milano-talks-metoo-acting-and-mental-health/' title='She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health'><img width="40" height="30" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=2036 2036w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2018/11/Alyssa_Milano_MLB_2008.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/11/shes-the-boss-alyssa-milano-talks-metoo-acting-and-mental-health/' title='She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health'> She’s the Boss: Alyssa Milano Talks #Metoo, Acting, and Mental Health</a><span> - November 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/10/who-ray-for-her/' title='Who-ray for her'><img width="28" height="40" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?fit=28%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=2360 2360w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/10/BIN_Jodie-Whittaker-Doctor-Who_1.jpg?w=1920 1920w" sizes="(max-width: 28px) 100vw, 28px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/10/who-ray-for-her/' title='Who-ray for her'> Who-ray for her</a><span> - October 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2018/05/david-tennant-i-was-told-acting-was-a-daft-idea/' title='David Tennant: &#8216;I was told acting was a daft idea.&#8217;'><img width="40" height="27" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?w=1600 1600w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2018/05/14.-TBI_David-Tennant_1.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2018/05/david-tennant-i-was-told-acting-was-a-daft-idea/' title='David Tennant: &#8216;I was told acting was a daft idea.&#8217;'> David Tennant: &#8216;I was told acting was a daft idea.&#8217;</a><span> - May 24, 2018</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/tv-and-movies/' title=''>View all</a></div><div class='' id='mn-latest-8273'><ul id='mn-latest-8273'><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/04/to-you/' title='&#8230;&#8217;To You&#8217;'> &#8230;&#8217;To You&#8217;</a><span> - April 5, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/02/book-review-long-bright-mirror/' title='Book Review: Long Bright Mirror'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/02/book-review-long-bright-mirror/' title='Book Review: Long Bright Mirror'> Book Review: Long Bright Mirror</a><span> - February 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2020/01/the-split-man-a-review-of-marc-goldfingers-heroins-harbor/' title='The Split Man: A review of Marc Goldfinger&#8217;s &#8216;Heroin&#8217;s Harbor'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2020/01/the-split-man-a-review-of-marc-goldfingers-heroins-harbor/' title='The Split Man: A review of Marc Goldfinger&#8217;s &#8216;Heroin&#8217;s Harbor'> The Split Man: A review of Marc Goldfinger&#8217;s &#8216;Heroin&#8217;s Harbor</a><span> - January 21, 2020</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/12/celebrate-the-release-of-scn-writers-book-at-the-lizard-lounge/' title='Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge'> Celebrate the release of SCN writer&#8217;s book at the Lizard Lounge</a><span> - December 3, 2019</span></div></li><li ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2019/05/book-review-prey-for-us/' title='Book Review: &#8216;Prey For Us&#8217;'></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2019/05/book-review-prey-for-us/' title='Book Review: &#8216;Prey For Us&#8217;'> Book Review: &#8216;Prey For Us&#8217;</a><span> - May 8, 2019</span></div></li></ul><a href='http://sparechangenews.net/category/arts-and-culture/books-and-poetry/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-10150 color-none 0"><a href="http://sparechangenews.net/category/columns/opinions/">Voices</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10712 active color-none 1"><a href="http://sparechangenews.net/category/columns/last-word/">Last Word</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-10712'><ul id='mn-latest-10712'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/05/last-word-christina-sukghian-houle/' title='LAST WORD: Christina Sukghian Houle'><img width="40" height="33" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/05/LastWord-ChristinaSukhgianHoule-e1462380126374.jpg?fit=40%2C33" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/05/last-word-christina-sukghian-houle/' title='LAST WORD: Christina Sukghian Houle'> LAST WORD: Christina Sukghian Houle</a><span> - May 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/04/last-word-mary-ann-ponti/' title='Last Word: Mary Ann Ponti'><img width="40" height="36" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?fit=40%2C36" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?w=1776 1776w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?resize=768%2C683 768w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-Mary-Ann-Ponti-e1461165390807.jpg?w=1280 1280w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/04/last-word-mary-ann-ponti/' title='Last Word: Mary Ann Ponti'> Last Word: Mary Ann Ponti</a><span> - April 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/04/last-word-denice-lowery/' title='Last Word: Denice Lowery'><img width="40" height="32" src="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=2448 2448w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?resize=768%2C617 768w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?resize=520%2C400 520w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=1280 1280w, https://i1.wp.com/sparechangenews.net/wp-content/uploads/2016/04/LastWord-DeniceLowery-e1460657040157.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/04/last-word-denice-lowery/' title='Last Word: Denice Lowery'> Last Word: Denice Lowery</a><span> - April 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/03/last-word-dawn/' title='Last Word: Dawn'><img width="40" height="27" src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=5760 5760w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?resize=768%2C512 768w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=1280 1280w, https://i0.wp.com/sparechangenews.net/wp-content/uploads/2016/03/20160304_©AlenaKuzub_VendorDawn_6.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/03/last-word-dawn/' title='Last Word: Dawn'> Last Word: Dawn</a><span> - March 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://sparechangenews.net/2016/02/last-word-hal-rawlings/' title='Last Word: Hal Rawlings'><img width="40" height="32" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=2835 2835w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?resize=768%2C614 768w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?resize=520%2C400 520w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=1280 1280w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2016/02/20160205-_©AlenaKuzub_Hal-Rawling_08-copy-e1456507111771.jpg?w=1920 1920w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://sparechangenews.net/2016/02/last-word-hal-rawlings/' title='Last Word: Hal Rawlings'> Last Word: Hal Rawlings</a><span> - February 26, 2016</span></div></li></ul><a href='http://sparechangenews.net/category/columns/last-word/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-10713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-10713 0"><a href="http://sparechangenews.net/about-us/">About US</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-10717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10717 active 1"><a href="http://sparechangenews.net/about-us/mission/">Mission</a></li>
	<li id="menu-item-10714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714 1"><a href="http://sparechangenews.net/donate/">Donate</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10715 1"><a href="http://sparechangenews.net/about-us/volunteer/">Volunteer</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10716 1"><a href="http://sparechangenews.net/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-15314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15314 1"><a href="http://sparechangenews.net/about-us/ads/">Advertise with Spare Change News</a></li>
</ul>
</li>
<li id="menu-item-13917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13917 0"><a href="http://sparechangenews.net/about-us/digital/">Spare Change News Digital Subscription </a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>Spare Change News is looking for a new board member! <a href="http://sparechangenews.net/2018/08/treasurer-position/">Click here to learn more.</a></p>
</div>
		</aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://sparechangenews.net/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-15841" class="post-15841 post type-post status-publish format-standard hentry category-columns category-local category-homeless-news category-opinion category-slider tag-columns tag-local tag-news tag-opinion content-print">
	<header class="entry-header">
		<h1 class="entry-title">Don&#8217;t Lose The Message</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://sparechangenews.net/category/columns/" rel="tag">Columns</a></li>
	<li><a href="http://sparechangenews.net/category/homeless-news/local/" rel="tag">Local</a></li>
	<li><a href="http://sparechangenews.net/category/homeless-news/" rel="tag">News</a></li>
	<li><a href="http://sparechangenews.net/category/columns/opinion/" rel="tag">Opinion</a></li>
	<li><a href="http://sparechangenews.net/category/slider/" rel="tag">Slider</a></li></ul><time class="entry-date" datetime="2020-06-04T16:38:40-04:00" pubdate>June 4, 2020</time>			By <a href="http://sparechangenews.net/author/james-shearer/" rel="author">James Shearer</a>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img src="https://i0.wp.com/sparechangenews.net/wp-content/uploads/2020/06/james2.jpg?resize=640%2C360" alt="" class="wp-image-15845"/></figure>



<p>In our first issue back, I wanted to thank folks for supporting us during quarantine because of COVID-19, but because of recent events I find myself angry as many people do and need to address it.&nbsp;</p>



<p>You’d have to be in a coma to not know what I’m talking about: the murders of Breonna Taylor in Louisville Kentucky, Ahmaud Arbery in Glynn County Georgia, and George Floyd in Minneapolis Minnesota. Two committed by on-duty police officers and one by a former officer and son.&nbsp;</p>



<p>Floyd’s murder — and let’s be clear that’s what it was — is especially heinous, not that it takes away from the other two victims or the murders of black folks in this country by police for as long as I can remember, but because we saw it in broad daylight on social media, the cop who had his knee pressed against Floyd’s neck while three other officers stood by and did absolutely nothing, even when Mr. Floyd gasped “ I can’t breath ” and bystanders implored the officers to stop they just kept going. Watch the damn video, even if you’ve seen it already, try to feel it. Feel what I and all my brothers and sisters feel? Feel the rage? Good then you know how we’ve felt for years.&nbsp;</p>



<p>It took me back to Eric Garner’s murder in New York City in 2014 by police. He also told officers “I can’t breath” when one officer put him in a chokehold and several others wrestled him to the ground, the officer kept him in a chokehold and other officers did nothing.&nbsp; That video, too, is still out there. Watch it.&nbsp;</p>



<p>Since these murders there have been peaceful protests. Along with those protests, there have been riots and looting, instigated by outside forces. But many have also started because of overzealous police officers. They have used vehicles as weapons and attacked protesters with pepper spray, tear gas, and rubber bullets.&nbsp;</p>



<p>In one incident in Louisville, a man was killed by the police during a protest for both Floyd and Taylor. According to the officers, the man was shooting at them from his barbecue place; the officer’s body cams were turned off during the shooting, I don’t know about you but that seems just a tad sketchy.&nbsp;</p>



<p>Journalists have also been attacked and arrested by police, who seem to know no bounds in what they will do. Children have been attacked by police who don’t seem to care who gets hit by rubber bullets or tear gas. And then you have the one I like to call “the game show host posing as President Of the United States of America” making threats to send in the military to attack American citizens. He actually has police and the National Guard attack and drive out a peaceful protest in the park across from the White House, so he can stroll as if he’s in a Hollywood production of the West Wing across said park to a church to lift up a Bible for a mindless photo op. Somewhere in that big blue White House in the sky, former presidents are rolling with peels of teenage laughter.&nbsp;</p>



<p>And the mainstream media? Well, they are focusing on the riots and the looting and the childish actions of their President, hoping you will be caught up in all of it and forget about the real message here.&nbsp;</p>



<p>That’s what they, the ruling class, want. They want us all to forget that systemic racism in this country is what got George Floyd, Breonna Taylor, Ahmaud Arbery and Eric Garner murdered by the police. They were murdered by a system that sees us as less than human — it’s even in the damn Constitution&nbsp; — a system that says they can kill us because we do not matter, Black lives do not matter.&nbsp;</p>



<p>And there are those who, from a young age, are taught that Black people are animals. They are taught to fear us; we are threats in every way. When those children grow up, they become doctors, teachers, lawyers, judges, presidents and cops, and they want to keep these social dynamics, to keep it that way. So they continue with their rhetoric, and they&nbsp; pound their chests, and they kill us.&nbsp;</p>



<p>When we stand up, they do anything and everything to keep us divided, including sending in people to pretend to be our allies and cause problems, to take away the protest. The media focuses on that, scaring those who don’t know any better, all designed to quell the rising of our voices.&nbsp;</p>



<p>We cannot allow that to happen, not this time.&nbsp;</p>



<p>We cannot, we must not stand down. We need to get our brown, white, Chinese, and Native American brothers and sisters to stand with us. We must build. We must organize. We must educate and empower each other. We cannot be silent anymore.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="3207d15624">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="15841" data-nonce="68d1718bfd"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F&amp;text=Don%26%238217%3Bt%20Lose%20The%20Message">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F&amp;t=Don%26%238217%3Bt%20Lose%20The%20Message" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F&amp;title=Don%26%238217%3Bt%20Lose%20The%20Message&amp;summary=In%20our%20first%20issue%20back%2C%20I%20wanted%20to%20thank%20folks%20for%20supporting%20us%20during%20quarantine%20because%20of%20COVID-19%2C%20but%20because%20of%20recent%20events%20I%20find%20myself%20angry%20as%20many%20people%20do%20and%20need%20to%20address%20it.%26nbsp%3B%20You%E2%80%99d%20have%20to%20be%20in%20a%20coma%20to%20not%20know%20what%20I%E2%80%99m%20talking%20about%3A%20the%20murders%20of%20Breonna%20Taylor%3Ca%20href%3D%22http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1208px){#body-footer</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Don%26%238217%3Bt%20Lose%20The%20Message&amp;body=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>


                        <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://sparechangenews.net/tag/columns/" rel="tag">columns</a>, <a href="http://sparechangenews.net/tag/local/" rel="tag">local</a>, <a href="http://sparechangenews.net/tag/news/" rel="tag">news</a>, <a href="http://sparechangenews.net/tag/opinion/" rel="tag">opinion</a>                </span>
            </div>
                    </div>
    
	<footer class="entry-meta entry-meta-bottom">
				<div class="author-info">
			<div class="author-avatar">
				<img alt='James Shearer' src='http://sparechangenews.net/wp-content/uploads/2016/01/James-Shearer_avatar-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' />			</div><!-- .author-avatar -->
			<div class="author-description">
                <h2><a href="http://sparechangenews.net/author/james-shearer/" rel="author">James Shearer</a></h2>

                <p class="description">James Shearer is a writer and co-founder of Spare Change News.</p>
            </div><!-- .author-description -->
		</div><!-- .author-info -->
			</footer>
</article><!-- #post-15841 -->		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-14967" class="row-fluid post-14967 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-local category-homeless-news category-opinion category-slider tag-activism tag-boston tag-homelessness tag-opinion content-print">
        <div class="entry-thumbnail">
        <a href="http://sparechangenews.net/2018/10/parting-ways-at-the-crossroads/" title="Permalink to Parting Ways at the Crossroads" rel="bookmark">
            
            <img width="230" height="130" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?resize=230%2C130" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?resize=230%2C130 230w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?resize=640%2C360 640w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?zoom=2&amp;resize=230%2C130 460w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?zoom=3&amp;resize=230%2C130 690w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://sparechangenews.net/2018/10/parting-ways-at-the-crossroads/" title="Permalink to Parting Ways at the Crossroads" rel="bookmark">Parting Ways at the Crossroads</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-14886" class="row-fluid post-14886 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless-news category-opinion category-slider tag-boston tag-boston-housing-authority tag-opinion content-print">
        <div class="entry-thumbnail">
        <a href="http://sparechangenews.net/2018/09/boston-housing-authority-employee-slights-the-city-in-letter-to-residents/" title="Permalink to Boston Housing Authority employee slights the city in letter to residents" rel="bookmark">
            
            <img width="230" height="130" src="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?resize=230%2C130" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?resize=230%2C130 230w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?resize=640%2C360 640w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?zoom=2&amp;resize=230%2C130 460w, https://i2.wp.com/sparechangenews.net/wp-content/uploads/2014/09/diGTHgO0hRrKkRik01zpq42y4j4WO8Oo4rWd8l0NAG03FVMQCshAFxMssZZSA6m2aIMpzkT2HeIAenIb0dIWoELPl8LC8Nb1NLKsCmcXXooPYadDV1HWL_S4xUqoKXix0tXKl0Xa8onm3D1ySCsWZuH2cmXixQJlj9OC72gGH4_c1.jpg?zoom=3&amp;resize=230%2C130 690w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://sparechangenews.net/2018/09/boston-housing-authority-employee-slights-the-city-in-letter-to-residents/" title="Permalink to Boston Housing Authority employee slights the city in letter to residents" rel="bookmark">Boston Housing Authority employee slights the city in letter to residents</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/dont-lose-the-message/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://sparechangenews.net/wp-login.php?redirect_to=http%3A%2F%2Fsparechangenews.net%2F2020%2F06%2Fdont-lose-the-message%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
		</div>

        	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Donate</h3>			<div class="textwidget">Our goal is to give our vendors both the short and long term tools they need. We've made a lot of improvements already, and we'd love to have your support moving forward. Please consider a donation today. 
<br><br>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="66T8KHXF3XXZY">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Follow SCN on Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SpareChangeNews" data-widget-id="695352096900550657">Tweets by @SpareChangeNews</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="dw_focus_recent_news-3" class="widget dw_focus_recents_posts latest-news"><h3 class="widget-title">Recent Stories</h3>            <article class="first post-15855 post type-post status-publish format-standard hentry category-columns category-homeless-news category-opinion content-print">

                
                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/06/all-we-are-saying/">All We Are Saying</a></h2>
                
                            </article>
                                    <article class="item active post-15841 post type-post status-publish format-standard hentry category-columns category-local category-homeless-news category-opinion category-slider tag-columns tag-local tag-news tag-opinion content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/06/dont-lose-the-message/" title="Don&#8217;t Lose The Message">Don&#8217;t Lose The Message</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail post-15817 post type-post status-publish format-standard has-post-thumbnail hentry category-homelessness-and-poverty category-homeless-news category-slider content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/05/the-history-of-homelessness-in-the-us-rears-its-head-in-the-face-of-covid-19/" title="The history of homelessness in the US rears its head in the face of COVID-19">The history of homelessness in the US rears its head in the face of COVID-19</a></h2>   
                
                            </article>

                        <article class="item post-15814 post type-post status-publish format-standard hentry category-columns category-homeless-news content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/05/resiliency-a-moment-in-an-addicts-time/" title="Resiliency: A Moment In An Addict&#8217;s Time">Resiliency: A Moment In An Addict&#8217;s Time</a></h2>   
                
                            </article>

                        <article class="item post-15806 post type-post status-publish format-standard hentry category-homelessness-and-poverty category-homeless-news content-print" >
              
                                
                <h2 class="entry-title"><a href="http://sparechangenews.net/2020/05/addressing-poverty-through-policy-reform/" title="Addressing Poverty Through Policy Reform">Addressing Poverty Through Policy Reform</a></h2>   
                
                            </article>

                    </aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sparechangenews.net"><span itemprop="title">Spare Change News</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sparechangenews.net/category/columns/"><span itemprop="title">Columns</span></a></li><li> Don&#8217;t Lose The Message</li></ul></div>
                                    </div>
            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2014 <a href="http://sparechangenews.net/" title="Spare Change News">Spare Change News, All Rights Reserved</a>.</p>
                    <p>Website By <a title="Gregg Housh" href="http://0v.org/" rel="nofollow">Gregg Housh</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://sparechangenews.net/" title="Spare Change News" rel="home">Spare Change News</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10187310-1', 'sparechangenews.net');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sparechangenews.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://sparechangenews.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'103335595',post:'15841',tz:'-4',srv:'sparechangenews.net'} ]);
	_stq.push([ 'clickTrackerInit', '103335595', '15841' ]);
</script>

</body>
</html>